Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

Priority HIGH 67

This HTTP Headers WordPress plugin before 1.18.11 allows arbitrary data to be written to arbitrary files, leading to a Remote Code Execution vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01716 Published 2023-07-10 Fixed in 1.18.11
Priority HIGH 67

This HTTP Headers WordPress plugin before 1.18.8 has an import functionality which executes arbitrary SQL on the server, leading to an SQL Injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00885 Published 2023-05-15 Fixed in 1.18.8