Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

15 records

Priority MEDIUM 45

Incorrect Privilege Assignment vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Privilege Escalation.This issue affects LiteSpeed Cache: from n/a through <= 6.5.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00899 Published 2024-10-29 No fix listed CWE-266
Priority CRITICAL 90

Insufficiently Protected Credentials vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Authentication Bypass.This issue affects LiteSpeed Cache: from n/a through < 6.5.0.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.82335 Published 2024-10-20 No fix listed CWE-522
Priority MEDIUM 41

Relative Path Traversal vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Path Traversal.This issue affects LiteSpeed Cache: from n/a through <= 6.4.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00647 Published 2024-10-16 No fix listed CWE-23
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Stored XSS.This issue affects LiteSpeed Cache: from n/a…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00261 Published 2024-10-05 No fix listed CWE-79
Priority LOW 34

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Stored XSS.This issue affects LiteSpeed Cache: from n/a…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.01396 Published 2024-10-05 No fix listed CWE-79
Priority LOW 25

The LiteSpeed Cache plugin for WordPress is vulnerable to Stored Cross-Site Scripting via plugin debug settings in all versions up to, and including, 6.4.1 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00279 Published 2024-09-25 No fix listed CWE-79
Priority MEDIUM 47

The LiteSpeed Cache plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'esi' shortcode in versions up to, and including, 5.6 due to insufficient input sanitization and output escaping on user suppl…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.19501 Published 2024-01-11 No fix listed CWE-79
Priority MEDIUM 60

The LiteSpeed Cache WordPress plugin before 4.4.4 does not properly verify that requests are coming from QUIC.cloud servers, allowing attackers to make requests to certain endpoints by using a specific X-Forwarded-For he…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01236 Published 2022-01-03 Fixed in 4.4.4 CWE-79
Priority LOW 23

The LiteSpeed Cache WordPress plugin before 4.4.4 does not escape the qc_res parameter before outputting it back in the JS code of an admin page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00676 Published 2022-01-03 Fixed in 4.4.4 CWE-79