Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

5 records

Priority MEDIUM 58

The Polls CP WordPress plugin before 1.0.77 does not sanitise and escape some of its poll settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00318 Published 2025-05-15 Fixed in 1.0.77 CWE-79
Priority MEDIUM 58

The Polls CP WordPress plugin before 1.0.77 does not sanitise and escape some of its poll settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00318 Published 2025-05-15 Fixed in 1.0.77 CWE-79