Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

3 records

Priority MEDIUM 58

The RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging plugin for WordPress is vulnerable to unauthorized use of functionality due to a missing capability check on the wprss_ajax_send_premium_support…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00411 Published 2024-10-23 No fix listed CWE-862
Priority LOW 20

The RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'wprss_activate_feed_source' an…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00386 Published 2024-07-16 No fix listed CWE-862
TI-2024-04520 CVE-2024-4860 · GHSA-p7q5-4hfm-m8fh

Cross-site scripting in wp-rss-aggregator

Priority LOW 27

The 'WordPress RSS Aggregator' WordPress Plugin, versions < 4.23.9 are affected by a Cross-Site Scripting (XSS) vulnerability due to the lack of sanitization of the 'notice_id' GET parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00382 Published 2024-05-14 Fixed in 4.23.9 CWE-79