Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

11 records

Priority LOW 37

The UpdraftPlus WordPress Backup Plugin WordPress plugin before 1.22.9 does not sanitise and escape the updraft_interval parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting (…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.07415 Published 2022-04-04 Fixed in 1.22.9 CWE-79
Priority LOW 33

The UpdraftPlus WordPress plugin Free before 1.22.3 and Premium before 2.22.3 do not properly validate a user has the required privileges to access a backup's nonce identifier, which may allow any users with an account o…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.02066 Published 2022-02-17 Fixed in 1.22.3, 2.22.3 CWE-863
Priority LOW 29

The UpdraftPlus WordPress Backup Plugin WordPress plugin before 1.16.69 does not sanitise and escape the updraft_restore parameter before outputting it back in the Restore page, leading to a Reflected Cross-Site Scriptin…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-02-01 Fixed in 1.16.69 CWE-79
Priority LOW 23

The UpdraftPlus WordPress Backup Plugin WordPress plugin before 1.6.59 does not sanitise its updraft_service settings, allowing high privilege users to set malicious JavaScript payload in it and leading to a Stored Cross…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00614 Published 2022-01-24 Fixed in 1.6.59 CWE-79
Priority MEDIUM 60

The UpdraftPlus WordPress Backup Plugin WordPress plugin before 1.16.66 does not sanitise and escape the backup_timestamp and job_id parameter before outputting then back in admin pages, leading to Reflected Cross-Site S…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01159 Published 2022-01-03 Fixed in 1.16.66 CWE-79