Priority LOW 22
The WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘tag-name’ parameter in all versions up to, and including, 3.…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00234 · Published 2025-07-16 · No fix listed CWE-79
Priority LOW 37
The WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘organizer_name' parameter in all versions up to, and includi…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00298 · Published 2025-07-16 · No fix listed CWE-79
Priority LOW 28
The WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'events' shortcode in all versions up to, and includ…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00316 · Published 2024-07-16 · No fix listed CWE-79
Priority LOW 28
The WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the plugin parameter in all versions up to, and including, 3.1…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00592 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Event Manager WP User Profile Avatar allows Stored XSS.This issue affects WP User Profile Avatar: from n/a through…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00328 · Published 2024-02-01 · No fix listed CWE-79
Priority LOW 27
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Event Manager WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce allows Stored XSS.Th…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00382 · Published 2023-12-15 · No fix listed CWE-79
Priority LOW 32
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WP Event Manager WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce plugin <= 3.1.39 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00437 · Published 2023-11-13 · No fix listed CWE-79
Priority LOW 23
The WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 3.1.37.1 due to…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00596 · Published 2023-09-27 · No fix listed CWE-79
Priority LOW 29
The WP Event Manager WordPress plugin before 3.1.28 does not sanitise and escape its search before outputting it back in an attribute on the event dashboard, leading to a Reflected Cross-Site Scripting
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00849 · Published 2022-07-11 · Fixed in 3.1.28 CWE-79
Priority LOW 23
The WP Event Manager WordPress plugin before 3.1.23 does not escape some of its Field Editor settings when outputting them, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_h…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00598 · Published 2022-03-07 · Fixed in 3.1.23 CWE-79