Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

3 records

TI-2019-15251 CVE-2019-25148 · GHSA-x8mh-qq9c-qg4c

WP HTML Mail < 2.9.1 - HTML Injection

Priority LOW 29

The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.9.0.3 due to insufficient input sanitization.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00744 Published 2023-06-07 Fixed in 2.9.1 CWE-79
TI-2019-15247 CVE-2019-25144 · GHSA-fghm-wqfv-q8ch

WP HTML Mail < 2.2.11 - HTML injection

Priority LOW 28

The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.2.10 due to insufficient input sanitization.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0058 Published 2023-06-07 Fixed in 2.2.11 CWE-79