Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

Priority MEDIUM 55

The WP Page Builder WordPress plugin through 1.2.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00493 Published 2022-12-05 No fix listed
Priority LOW 25

The editor of the WP Page Builder WordPress plugin before 1.2.4 allows lower-privileged users to insert unfiltered HTML, including JavaScript, into pages via the “Raw HTML” widget and the “Custom HTML” widgets (though th…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00658 Published 2021-04-05 Fixed in 1.2.4 CWE-79
Priority LOW 21

By default, the WP Page Builder WordPress plugin before 1.2.4 allows subscriber-level users to edit and make changes to any and all posts pages - user roles must be specifically blocked from editing posts and pages.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00689 Published 2021-04-05 Fixed in 1.2.4 CWE-863