Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

172 records

Priority LOW 29

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.1.2 via the init_routes due to missing validation on a u…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00406 Published 2026-11-07 No fix listed CWE-639
Priority LOW 36

Kirki plugin for WordPress before 6.2.5 contains a reCAPTCHA bypass vulnerability that allows unauthenticated attackers to submit frontend forms without valid verification by omitting the g-recaptcha-token field from POS…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00294 Published 2026-10-30 Fixed in 6.2.5 CWE-693
Priority LOW 31

Kirki plugin for WordPress before 6.4.1 contains a broken object-level access control vulnerability in its page REST API, where the PUT /wp-json/kirki/v1/pages/{page_id} route and the save_page_data, duplicate, and delet…

CVSS 4.0HIGH 7.2 Network Low privileges No interaction EPSS 0.00282 Published 2026-10-30 Fixed in 6.4.1 CWE-862
Priority LOW 19

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Themeum Kirki kirki allows Code Injection.This issue affects Kirki: from n/a through 6.4.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00173 Published 2026-10-29 No fix listed CWE-80
Priority MEDIUM 40

The Kirki plugin for WordPress is vulnerable to Privilege Escalation via PHP Object Injection in all versions up to, and including, 6.2.5 via deserialization of untrusted input through the 'get-single-symbol' branch of t…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00305 Published 2026-10-27 No fix listed CWE-502
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeum Tutor LMS tutor allows Stored XSS.This issue affects Tutor LMS: from n/a through 4.1.2.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00156 Published 2026-10-19 No fix listed CWE-79
Priority LOW 19

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.1.0 via the 'ID' parameter due to missing validation on…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00204 Published 2026-10-17 No fix listed CWE-639
Priority LOW 34

The Kirki – Freeform Page Builder, Website Builder & Customizer plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.3.2 via deserialization of untrusted input .

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00452 Published 2026-10-17 No fix listed CWE-502
Priority LOW 39

The Kirki – Freeform Page Builder, Website Builder & Customizer plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 6.3.2 via the 'context' parameter due to missin…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00396 Published 2026-10-17 No fix listed CWE-639
Priority LOW 28

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Stored Cross-Site Scripting via display_name Parameter in all versions up to, and including, 4.1.0 due to insufficient input sani…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00199 Published 2026-10-16 No fix listed CWE-79
Priority LOW 27

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to DOM-Based Cross-Site Scripting via the 'redirect_url' parameter in versions up to, and including, 4.0.8 This is due to insufficie…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00194 Published 2026-10-16 No fix listed CWE-79
Priority LOW 28

The Kirki – Freeform Page Builder, Website Builder & Customizer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Page Builder Text Content in all versions up to, and including, 6.2.0 due to insuffici…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00181 Published 2026-10-15 No fix listed CWE-79
Priority LOW 21

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'tab' parameter in all versions up to, and including, 4.1.0 due to insufficient input sani…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00243 Published 2026-10-14 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeum Tutor LMS tutor allows Reflected XSS.This issue affects Tutor LMS: from n/a through 4.1.0.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00175 Published 2026-10-10 No fix listed CWE-79
Priority LOW 24

The Kirki – Freeform Page Builder, Website Builder & Customizer plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 6.3.1 This is due to the plugin substituting a use…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00304 Published 2026-10-10 No fix listed CWE-74
Priority LOW 23

Concurrent Execution using Shared Resource with Improper Synchronization ('Race Condition') vulnerability in Themeum Tutor LMS tutor allows Leveraging Race Conditions.This issue affects Tutor LMS: from n/a through 4.1.1.

CVSS 3.1MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00167 Published 2026-10-08 No fix listed CWE-362
Priority LOW 38

The Kirki – Freeform Page Builder, Website Builder & Customizer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via registration metadata in all versions up to, and including, 6.3.1 This is due to insuf…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00366 Published 2026-10-07 No fix listed CWE-79
Priority MEDIUM 41

Improper Validation of Specified Quantity in Input vulnerability in Themeum Kirki kirki allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Kirki: from n/a through 6.3.1.

CVSS 3.1HIGH 8.2 Network No auth No interaction EPSS 0.00203 Published 2026-10-03 No fix listed CWE-1284
Priority LOW 20

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 4.0.7 via the tutor_quiz_builder_save AJAX action due to missi…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00434 Published 2026-09-22 No fix listed CWE-639
Priority LOW 27

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'search' parameter in all versions up to, and including, 4.0.8 due to insufficient input s…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0038 Published 2026-09-19 No fix listed CWE-79
Priority LOW 29

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.0.8 via the 'student_id' parameter due to missing valida…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00464 Published 2026-09-19 No fix listed CWE-639
Load more