Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

27 records

TI-2025-08353 CVE-2025-9111 · GHSA-pfhq-2m75-72hp

WPBOT < 7.1.0 - Admin+ Stored XSS

Priority MEDIUM 50

The AI ChatBot for WordPress WordPress plugin before 7.1.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00258 Published 2025-09-09 Fixed in 7.1.0 CWE-79
Priority MEDIUM 55

The AI ChatBot for WordPress WordPress plugin before 6.2.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00267 Published 2025-05-15 Fixed in 6.2.4 CWE-79
Priority LOW 25

The AI ChatBot for WordPress – WPBot plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 5.5.7 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00328 Published 2024-07-17 No fix listed CWE-79
Priority LOW 34

The AI ChatBot plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the openai_file_delete_callback function in all versions up to, and including, 5.3.4.

CVSS 3.1HIGH 7.7 Network Low privileges No interaction EPSS 0.00363 Published 2024-05-22 No fix listed CWE-284
Priority LOW 34

The AI ChatBot plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the openai_file_upload_callback function in all versions up to, and including, 5.3.4.

CVSS 3.1HIGH 7.7 Network Low privileges No interaction EPSS 0.00363 Published 2024-05-22 No fix listed CWE-284
Priority LOW 23

The AI ChatBot plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the openai_file_list_callback function in all versions up to, and including, 5.3.4.

CVSS 3.1MEDIUM 5.0 Network Low privileges No interaction EPSS 0.00383 Published 2024-05-22 No fix listed CWE-284
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in QuantumCloud AI ChatBot.This issue affects AI ChatBot: from n/a through 4.7.8.

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00725 Published 2023-12-19 No fix listed CWE-89
Priority LOW 22

The ChatBot for WordPress is vulnerable to Stored Cross-Site Scripting via the FAQ Builder in versions 4.8.6 through 4.9.6 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00373 Published 2023-11-02 No fix listed CWE-79
Priority MEDIUM 49

The AI ChatBot plugin for WordPress is vulnerable to unauthorized use of AJAX actions due to missing capability checks on the corresponding functions in versions up to, and including, 4.8.9 as well as 4.9.2.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00638 Published 2023-10-20 No fix listed CWE-862
Priority MEDIUM 53

The ChatBot plugin for WordPress is vulnerable to SQL Injection via the $strid parameter in versions up to, and including, 4.8.9 due to insufficient escaping on the user supplied parameter and lack of sufficient preparat…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.07838 Published 2023-10-19 No fix listed CWE-89
Priority MEDIUM 55

The AI ChatBot WordPress plugin before 4.7.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00485 Published 2023-09-04 Fixed in 4.7.8
Priority MEDIUM 55

The AI ChatBot WordPress plugin before 4.7.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00477 Published 2023-09-04 Fixed in 4.7.8
Priority MEDIUM 55

The AI ChatBot WordPress plugin before 4.6.1 does not adequately escape some settings, allowing high-privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disal…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00614 Published 2023-07-10 Fixed in 4.6.1
Priority MEDIUM 55

The AI ChatBot WordPress plugin before 4.5.5 does not sanitize and escape its settings, allowing high-privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disa…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0047 Published 2023-06-19 Fixed in 4.5.5
Priority MEDIUM 55

The AI ChatBot WordPress plugin before 4.5.6 does not sanitise and escape numerous of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks to all admin when se…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00442 Published 2023-06-19 Fixed in 4.5.6
TI-2023-01551 CVE-2023-1649 · GHSA-gw3v-p27w-3r7j

ChatBot < 4.5.1 - Admin+ Stored XSS

Priority MEDIUM 55

The AI ChatBot WordPress plugin before 4.5.1 does not sanitise and escape numerous of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00442 Published 2023-05-08 Fixed in 4.5.1 CWE-79
Priority HIGH 75

The AI ChatBot WordPress plugin before 4.4.7 unserializes user input from cookies via an AJAX action available to unauthenticated users, which could allow them to perform PHP Object Injection when a suitable gadget is pr…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.34351 Published 2023-05-08 Fixed in 4.4.7 CWE-502
Priority MEDIUM 58

The AI ChatBot WordPress plugin before 4.4.9 does not have authorisation and CSRF in the AJAX action responsible to update the OpenAI settings, allowing any authenticated users, such as subscriber to update them.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00242 Published 2023-05-08 Fixed in 4.4.9
TI-2023-00958 CVE-2023-1011 · GHSA-xv4p-9g9m-3h7x

ChatBot < 4.4.5 - Stored XSS via CSRF

Priority MEDIUM 60

The AI ChatBot WordPress plugin before 4.4.5 does not escape most of its settings before outputting them back in the dashboard, and does not have a proper CSRF check, allowing attackers to make a logged in admin set XSS…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00237 Published 2023-05-08 Fixed in 4.4.5
Load more