Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

8 records

Priority LOW 28

The wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'A' parameter in all versions up to, and including, 3.4.2.2 due t…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00605 Published 2024-03-13 No fix listed CWE-79
Priority HIGH 67

The wpDataTables WordPress plugin before 2.1.66 does not validate the "Serialized PHP array" input data before deserializing the data.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01594 Published 2023-09-11 Fixed in 2.1.66
Priority LOW 23

Multiple Authenticated (administrator or higher user role) Persistent Cross-Site Scripting (XSS) vulnerabilities in TMS-Plugins wpDataTables plugin <= 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00529 Published 2022-05-20 No fix listed CWE-79
Priority LOW 32

The wpDataTables – Tables & Table Charts premium WordPress plugin before 3.4.2 allows a low privilege authenticated user to perform Boolean-based blind SQL Injection in the table list page on the endpoint /wp-admin/admin…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01341 Published 2021-04-12 Fixed in 3.4.2 CWE-89
Priority LOW 32

The wpDataTables – Tables & Table Charts premium WordPress plugin before 3.4.2 allows a low privilege authenticated user to perform Boolean-based blind SQL Injection in the table list page on the endpoint /wp-admin/admin…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01341 Published 2021-04-12 Fixed in 3.4.2 CWE-89