Priority LOW 27
Missing Authorization vulnerability in TMS IvyForms ivyforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects IvyForms: from n/a through 1.5.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS — · Published 2026-11-07 · No fix listed CWE-862
Priority LOW 23
Missing Authorization vulnerability in TMS Amelia ameliabooking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Amelia: from n/a through 2.4.10.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00229 · Published 2026-10-26 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in TMS Amelia ameliabooking allows Stored XSS.This issue affects Amelia: from n/a through 2.4.12.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0017 · Published 2026-10-26 · No fix listed CWE-79
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in TMS Amelia ameliabooking allows SQL Injection.This issue affects Amelia: from n/a through 2.4.11.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.0033 · Published 2026-10-22 · No fix listed CWE-89
Priority MEDIUM 45
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in TMS Amelia ameliabooking allows SQL Injection.This issue affects Amelia: from n/a through 2.4.10.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00229 · Published 2026-10-15 · No fix listed CWE-89
Priority LOW 29
Missing Authorization vulnerability in TMS Amelia ameliabooking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Amelia: from n/a through 2.4.10.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00178 · Published 2026-10-13 · No fix listed CWE-862
Priority LOW 38
Missing Authorization vulnerability in TMS Amelia ameliabooking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Amelia: from n/a through 2.4.10.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00196 · Published 2026-10-09 · No fix listed CWE-862
Priority MEDIUM 46
Unauthenticated SQL Injection in wpDataTables <= 7.3.6 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00312 · Published 2026-06-16 · No fix listed CWE-89
Priority MEDIUM 40
Subscriber Privilege Escalation in Amelia <= 2.3 versions.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00412 · Published 2026-06-15 · No fix listed CWE-266
Priority LOW 28
Subscriber Broken Access Control in Amelia <= 2.2 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00271 · Published 2026-06-15 · No fix listed CWE-862
Priority LOW 39
Unauthenticated Sensitive Data Exposure in Amelia <= 2.2 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00294 · Published 2026-06-15 · No fix listed CWE-201
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in TMS wpDataTables wpdatatables allows PHP Local File Inclusion.This issue affects wpDataTables: from…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.0042 · Published 2026-03-05 · No fix listed CWE-98
Priority LOW 22
The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.1.5 (and 7.5.1 for the Pro version) d…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00262 · Published 2024-06-21 · No fix listed CWE-79
Priority MEDIUM 48
Missing Authorization vulnerability in TMS Amelia ameliabooking.This issue affects Amelia: from n/a through 1.0.98.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00379 · Published 2024-06-10 · No fix listed CWE-862
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in TMS Amelia.This issue affects Amelia: from n/a through 1.0.95.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00197 · Published 2024-04-15 · No fix listed CWE-352
Priority LOW 28
The wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'A' parameter in all versions up to, and including, 3.4.2.2 due t…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00605 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.0.93 due to insufficient i…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00518 · Published 2024-02-05 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in TMS Booking for Appointments and Events Calendar – Amelia allows Stored XSS.This issue affects Booking for Appointment…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00325 · Published 2023-12-28 · No fix listed CWE-79
Priority HIGH 67
The wpDataTables WordPress plugin before 2.1.66 does not validate the "Serialized PHP array" input data before deserializing the data.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01594 · Published 2023-09-11 · Fixed in 2.1.66
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in TMS Booking for Appointments and Events Calendar – Amelia plugin <= 1.0.75 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0041 · Published 2023-06-26 · No fix listed CWE-79
Priority LOW 28
Cross-site scripting vulnerability in Appointment and Event Booking Calendar for WordPress - Amelia versions prior to 1.0.76 allows a remote unauthenticated attacker to inject an arbitrary script by having a user who is…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00508 · Published 2023-05-10 · Fixed in 1.0.76 CWE-79
Priority LOW 29
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in TMS-Plugins wpDataTables plugin <= 2.1.49 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00387 · Published 2023-05-03 · No fix listed CWE-79
Priority LOW 23
Multiple Authenticated (administrator or higher user role) Persistent Cross-Site Scripting (XSS) vulnerabilities in TMS-Plugins wpDataTables plugin <= 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00529 · Published 2022-05-20 · No fix listed CWE-79
Priority LOW 23
Authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability in wpDataTables (WordPress plugin) versions <= 2.1.27
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00565 · Published 2022-04-04 · No fix listed CWE-79
Priority LOW 25
The Amelia WordPress plugin before 1.0.48 does not have proper authorisation when handling Amelia SMS service, allowing any customer to send paid test SMS notification as well as retrieve sensitive information about the…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00619 · Published 2022-04-04 · Fixed in 1.0.48 CWE-862
Load more