Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority CRITICAL 97KEV

DNN (aka DotNetNuke) before 9.1.1 has Remote Code Execution via a cookie, aka "2017-08 (Critical) Possible remote code execution on DNN sites."

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.94789 Published 2017-07-20 Fixed in 9.1.1 CWE-94
Priority LOW 33

Cross-site scripting (XSS) vulnerability in the IFrame module before 03.02.01 for DotNetNuke (DNN) allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "Pass through values."

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.01251 Published 2007-02-01 Fixed in 03.02.01 CWE-79