Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

29 records

Priority LOW 28

The Album and Image Gallery plus Lightbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's `aigpl-gallery-album` shortcode in all versions up to, and including, 2.1.7 due to insufficient…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00358 Published 2026-02-19 No fix listed CWE-79
Priority LOW 20

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Essential Plugin Portfolio and Projects portfolio-and-projects allows Retrieve Embedded Sensitive Data.This issue affects Portfo…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00255 Published 2025-12-09 No fix listed CWE-497
Priority LOW 19

Missing Authorization vulnerability in Essential Plugin Featured Post Creative featured-post-creative allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Featured Post Creative: fro…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00188 Published 2025-11-21 No fix listed CWE-862
Priority LOW 37

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Essential Plugin Slider a SlidersPack sliderspack-all-in-one-image-sliders allows PHP Local File In…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01142 Published 2025-04-04 No fix listed CWE-98
Priority LOW 30

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Essential Plugin Hero Banner Ultimate hero-banner-ultimate allows PHP Local File Inclusion.This iss…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00564 Published 2025-01-07 No fix listed CWE-98
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Accordion and Accordion Slider allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accordion and Accordion…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00527 Published 2024-12-13 No fix listed CWE-862
Priority LOW 20

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Portfolio and Projects allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Portfolio and Projects: from n/a…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0046 Published 2024-12-13 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Trending/Popular Post Slider and Widget allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Trending/Popula…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00527 Published 2024-12-13 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Album and Image Gallery plus Lightbox allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Album and Image G…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00579 Published 2024-12-09 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Meta slider and carousel with lightbox allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Meta slider and…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00542 Published 2024-12-09 No fix listed CWE-862
Priority LOW 30

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Featured Post Creative allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Featured Post Creative: from n/a…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00424 Published 2024-12-09 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Essential Plugin Meta slider and carousel with lightbox meta-slider-and-carousel-with-lightbox allows Stored XSS.This…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2024-10-06 No fix listed CWE-79
Priority MEDIUM 40

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WP OnlineSupport, Essential Plugin Timeline and History slider allows PHP Local File Inclusion.This issue affects Timeline a…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00541 Published 2024-08-19 No fix listed CWE-22
Priority MEDIUM 58

The Product Slider and Carousel with Category for WooCommerce WordPress plugin before 2.8 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-02-21 Fixed in 2.8
Load more