WordPress Slider a SlidersPack plugin <= 2.0.2 - Broken Access Control vulnerability
Priority LOW 24CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Essential Plugin Slider a SlidersPack allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Slider a SlidersPack: from n/a before 2.3.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00305 23rd percentileScored 2026-11-07
Fix Fixed Slider a SlidersPack (Essential Plugin): 2.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| WP OnlineSupport, Essential Plugin | Slider a SlidersPack | before 2.3 | 2.3 | Patch available | CNA |
- Slider a SlidersPack VendorWP OnlineSupport, Essential Plugin Affected before 2.3 Fixed in 2.3 Patch available CNA
Remediation
- Fix · CNA Slider a SlidersPack (Essential Plugin) Fixed in 2.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-46845
- 2026-10-03 Alias added: GHSA-4jmh-86hw-fcxr
More WP OnlineSupport, Essential Plugin vulnerabilities
- TI-2022-04420 WP Blog and Widget < 2.3.1 - Contributor+ Stored XSS via Shortcode CVSS 3.1MEDIUM 5.4
- TI-2022-04387 Product Slider and Carousel with Category for WooCommerce < 2.8 - Contributor+ Stored XSS via Shortcode CVSS 3.1MEDIUM 5.4
- TI-2022-04343 Post Category Image With Grid and Slider < 1.4.8 - Contributor+ Stored XSS via Shortcode CVSS 3.1MEDIUM 5.4
- TI-2026-05651 Essentialplugin Plugins (Various Versions) - Injected Backdoor CVSS 3.1CRITICAL 9.8
- TI-2024-28885 WordPress Timeline and History slider plugin <= 2.3 - Local File Inclusion vulnerability CVSS 3.1HIGH 8.5
- TI-2024-03901 Album and Image Gallery plus Lightbox <= 2.0 - Unauthenticated Arbitrary Shortcode Execution CVSS 3.1HIGH 7.3
Sources
- CVE-2022-46845 · CVE Program
- CVE-2022-46845 · NVD
- FIRST EPSS
- GHSA-4jmh-86hw-fcxr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences