Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

110 records

Priority MEDIUM 40

Ghost from 6.10.3 before 6.64.0 contains a remote code execution vulnerability that allows authenticated administrators to run code by abusing theme translation file loading.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00654 Published 2026-10-02 Fixed in 6.64.0 CWE-22
Priority LOW 31

Ghost from 1.20.0 before 6.64.0 contains a path traversal vulnerability in theme translation file loading that allows authenticated administrators to read JSON files outside the active theme directory.

CVSS 4.0MEDIUM 6.9 Network High privileges No interaction EPSS 0.00366 Published 2026-10-02 Fixed in 6.64.0 CWE-22
Priority LOW 35

Ghost from 4.39.0 before 6.64.0 contains an information disclosure vulnerability in the Admin API that allows staff users to view secret tokens of pending staff invites.

CVSS 4.0HIGH 7.7 Network Low privileges No interaction EPSS 0.00308 Published 2026-10-02 Fixed in 6.64.0 CWE-203
Priority LOW 11

Ghost from 0.7.2 before 6.64.0 contains an information disclosure vulnerability in the Admin API that allows staff-level users to determine the relative ordering of other staff users' password hashes.

CVSS 4.0LOW 2.3 Network Low privileges No interaction EPSS 0.00205 Published 2026-10-02 Fixed in 6.64.0 CWE-203
Load more