Priority MEDIUM 41
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.44.2 via deserialization of untrusted input in th…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00566 · Published 2025-07-02 · No fix listed CWE-502
Priority MEDIUM 56
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'entry_delete_upload_files' function i…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.15067 · Published 2025-07-02 · No fix listed CWE-73
Priority LOW 39
Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Hummingbird hummingbird-performance.This issue affects Hummingbird: from n/a through <= 3.9.1.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00551 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 28
Cross-site scripting vulnerability exists in Forminator versions prior to 1.34.1.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00434 · Published 2024-09-09 · Fixed in 1.34.1 CWE-79
Priority MEDIUM 42
The Forminator plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.29.1 via class-forminator-addon-hubspot-wp-api.php.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00658 · Published 2024-08-02 · No fix listed CWE-522
Priority LOW 24
Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Hummingbird hummingbird-performance.This issue affects Hummingbird: from n/a through <= 3.7.3.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00283 · Published 2024-06-09 · No fix listed CWE-862
Priority LOW 25
Forminator prior to 1.29.0 contains an unrestricted upload of file with dangerous type vulnerability.
CVSS 3.1MEDIUM 5.3· Local · Low privileges · No interaction · EPSS 0.00708 · Published 2024-04-23 · Fixed in 1.29.0 CWE-434
Priority MEDIUM 55
Forminator prior to 1.29.3 contains a SQL injection vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.30361 · Published 2024-04-23 · Fixed in 1.29.3 CWE-89
Priority LOW 25
Forminator prior to 1.15.4 contains a cross-site scripting vulnerability.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00632 · Published 2024-04-23 · Fixed in 1.15.4 CWE-79
Priority LOW 32
The Forminator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via an uploaded file (e.g.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00528 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 28
The Forminator – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ forminator_form shortcode attribute in versions up to, and including, 1.29.…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00358 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 32
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPMU DEV - Your All-in-One WordPress Platform Forminator forminator.This issue affects Forminator: from n/a through <=…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00426 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 22
The Forminator WordPress plugin before 1.27.0 does not properly sanitize the redirect-url field in the form submission settings, which could allow high-privilege users such as an administrator to inject arbitrary web scr…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00451 · Published 2023-11-20 · Fixed in 1.27.0 CWE-79
Priority LOW 31
The Forminator plugin for WordPress is vulnerable to arbitrary file uploads due to insufficient blacklisting on the 'forminator_allowed_mime_types' function in versions up to, and including, 1.27.0.
CVSS 3.1MEDIUM 6.6· Network · High privileges · No interaction · EPSS 0.00858 · Published 2023-11-15 · No fix listed CWE-434
Priority MEDIUM 64
The Forminator plugin for WordPress is vulnerable to arbitrary file uploads due to file type validation occurring after a file has been uploaded to the server in the upload_post_image() function in versions up to, and in…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.14321 · Published 2023-08-30 · No fix listed CWE-434
Priority LOW 34
The Forminator WordPress plugin before 1.24.4 does not properly escape values that are being reflected inside form fields that use pre-populated query parameters, which could lead to reflected XSS attacks.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04087 · Published 2023-07-31 · Fixed in 1.24.4
Priority LOW 25
The Forminator – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.13.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00426 · Published 2023-07-12 · Fixed in 1.13.5 CWE-352
Priority MEDIUM 48
The Forminator WordPress plugin before 1.24.1 does not use an atomic operation to check whether a user has already voted, and then update that information.
CVSS 3.1LOW 3.1· Network · Low privileges · No interaction · EPSS 0.00359 · Published 2023-07-04 · Fixed in 1.24.1 CWE-362
Priority HIGH 82
The Hummingbird WordPress plugin before 3.4.2 does not validate the generated file path for page cache files before writing them, leading to a path traversal vulnerability in the page cache module.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01119 · Published 2023-04-10 · Fixed in 3.4.2 CWE-22
Priority LOW 31
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WPMU DEV Forminator allows Stored XSS.This issue affects Forminator: from n/a through 1.14.11.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00406 · Published 2023-03-16 · No fix listed CWE-79
Priority LOW 27
The Hummingbird WordPress plugin before 3.3.2 does not sanitise and escape the Config Name, which could allow high privilege users, such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capa…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.02793 · Published 2022-04-18 · Fixed in 3.3.2 CWE-79
Priority LOW 23
The Forminator WordPress plugin before 1.15.4 does not sanitize and escape the email field label, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00617 · Published 2021-11-23 · Fixed in 1.15.4 CWE-79
Priority LOW 27
The Hustle (aka wordpress-popup) plugin through 6.0.5 for WordPress allows Directory Traversal to obtain a directory listing via the views/admin/dashboard/ URI.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01441 · Published 2020-03-17 · No fix listed CWE-22
Priority LOW 36
The buddypress-activity-plus plugin before 1.6.2 for WordPress has CSRF with resultant directory traversal via the wp-admin/admin-ajax.php bpfb_photos[] parameter in a bpfb_remove_temp_images action.
CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.00715 · Published 2019-10-07 · No fix listed CWE-352
Priority MEDIUM 42
The Hustle (aka wordpress-popup) plugin 6.0.7 for WordPress is vulnerable to CSV Injection as it allows for injecting malicious code into a pop-up window.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.02238 · Published 2019-05-29 · No fix listed CWE-1236
Load more