Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Kyle Phillips Favorites favorites allows PHP Local File Inclusion.This issue affects Favorites: fro…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00461 · Published 2025-11-06 · No fix listed CWE-98
Priority MEDIUM 55
The Nested Pages WordPress plugin before 3.2.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00355 · Published 2025-05-15 · Fixed in 3.2.9 CWE-79
Priority MEDIUM 55
The Nested Pages WordPress plugin before 3.2.13 does not sanitise and escape some of its settings, which could allow high privilege users such as contributors to perform Stored Cross-Site Scripting attacks even when the…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00267 · Published 2025-03-23 · Fixed in 3.2.13 CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kyle Phillips Simple Locator simple-locator allows Reflected XSS.This issue affects Simple Locator: from n/a through <…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00238 · Published 2025-01-27 · No fix listed CWE-79
Priority LOW 27
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kyle Phillips Nested Pages wp-nested-pages allows Stored XSS.This issue affects Nested Pages: from n/a through <= 3.2.…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00392 · Published 2025-01-24 · No fix listed CWE-79
Priority LOW 28
The Simple Locator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 2.0.3 due to insufficient input sanitization and output escaping on u…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00354 · Published 2024-12-14 · No fix listed CWE-79
Priority MEDIUM 40
The Nested Pages plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.7.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00295 · Published 2024-07-04 · No fix listed CWE-352
Priority LOW 29
The Favorites plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'user_favorites' shortcode in all versions up to, and including, 2.3.3 due to insufficient input sanitization and output es…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00377 · Published 2024-03-30 · No fix listed CWE-79
Priority LOW 27
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kyle Phillips Nested Pages allows Stored XSS.This issue affects Nested Pages: from n/a through 3.2.6.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00386 · Published 2023-12-14 · No fix listed CWE-79
Priority LOW 30
The Favorites plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'user_favorites' shortcode in versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on use…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00687 · Published 2023-05-31 · No fix listed CWE-79
Priority LOW 19
The Nested Pages plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'reset' function in versions up to, and including, 3.2.3.
CVSS 3.1LOW 3.8· Network · High privileges · No interaction · EPSS 0.00663 · Published 2023-05-31 · No fix listed CWE-862
Priority MEDIUM 55
The Nested Pages WordPress plugin before 3.1.21 does not escape and sanitize the some of its settings, which could allow high privilege users to perform Stored Cross-Site Scripting attacks when the unfiltered_html is dis…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00667 · Published 2022-06-27 · Fixed in 3.1.21 CWE-79
Priority LOW 36
The Nested Pages WordPress plugin <= 3.1.15 was vulnerable to Cross-Site Request Forgery via the `npBulkAction`s and `npBulkEdit` `admin_post` actions, which allowed attackers to trash or permanently purge arbitrary post…
CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.00492 · Published 2021-08-30 · No fix listed CWE-352
Priority LOW 29
The Nested Pages WordPress plugin <= 3.1.15 was vulnerable to an Open Redirect via the `page` POST parameter in the `npBulkActions`, `npBulkEdit`, `npListingSort`, and `npCategoryFilter` `admin_post` actions.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00826 · Published 2021-08-30 · No fix listed CWE-601