Priority MEDIUM 49
The MemberDash plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.8.5 via the 'id' parameter due to missing validation on a user controlled key.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00513 · Published 2026-09-06 · No fix listed CWE-639
Priority MEDIUM 40
An issue in the profile image upload function of LearnDash v6.7.1 allows attackers to cause a Denial of Service (DoS) via excessive file uploads.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00585 · Published 2025-02-12 · No fix listed CWE-400
Priority MEDIUM 58
LearnDash v6.7.1 was discovered to contain a stored cross-site scripting (XSS) vulnerability in the ld-comment-body class.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00334 · Published 2025-02-12 · No fix listed CWE-79
Priority MEDIUM 58
LearnDash v6.7.1 was discovered to contain a stored cross-site scripting (XSS) vulnerability in the materials-content class.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00334 · Published 2025-02-12 · No fix listed CWE-79
Priority LOW 30
Missing Authorization vulnerability in LearnDash LearnDash LMS allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnDash LMS: from n/a through 4.20.0.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00321 · Published 2025-01-27 · No fix listed CWE-862
Priority MEDIUM 63
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.2 via API.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.05285 · Published 2024-02-05 · No fix listed CWE-200
Priority LOW 35
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via direct file access due to insufficient protection of uploaded assignments.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.02399 · Published 2024-02-05 · No fix listed CWE-200
Priority MEDIUM 57
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via API.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.02027 · Published 2024-02-05 · No fix listed CWE-200
Priority MEDIUM 41
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in LearnDash LearnDash LMS allows SQL Injection.This issue affects LearnDash LMS: from n/a through 4.5.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00693 · Published 2023-10-31 · No fix listed CWE-89
Priority MEDIUM 44
The LearnDash LMS plugin for WordPress is vulnerable to Insecure Direct Object References in versions up to, and including, 4.6.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02233 · Published 2023-07-12 · No fix listed CWE-639
Priority LOW 36
The LearnDash LMS WordPress plugin before 2.5.4 does not have any authorisation and validation of the file to be uploaded in the learndash_assignment_process_init() function, which could allow unauthenticated users to up…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01581 · Published 2021-11-01 · Fixed in 2.5.4 CWE-434
Priority MEDIUM 46
LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0184 · Published 2020-04-01 · Fixed in 3.1.6 CWE-89
Priority LOW 31
The LearnDash LMS plugin before 3.1.2 for WordPress allows XSS via the ld-profile search field.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.03458 · Published 2020-01-16 · No fix listed CWE-79