Priority LOW 36
All versions of StorageGRID (formerly StorageGRID Webscale) in default & common configurations allow an unauthenticated attacker to access a limited set of APIs that are intended for use within the grid.
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00333 · Published 2026-11-03 · Fixed in 11.9.0.15, 12.0.0.9 +1 CWE-288
Priority MEDIUM 41
StorageGRID (formerly StorageGRID Webscale) versions 11.3 and higher allow an attacker with product-specific knowledge and the ability to communicate with the Grid Network on certain ports to make unauthorized requests.
CVSS 4.0CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00265 · Published 2026-11-03 · Fixed in 11.9.0.15, 12.0.0.9 +1 CWE-288
Priority LOW 25
The private keys of eight eMudhra intermediate CA certificates have been compromised.
CVSS 4.0MEDIUM 6.0· Network · No auth · User interaction · EPSS 0.00091 · Published 2026-10-27 · Fixed in 9.18.1 CWE-327
Priority LOW 34
Trident versions v25.02.1 through v26.06.1 are susceptible to a vulnerability that could allow an authenticated attacker with access to debug logs to view LUKS passphrases or SMB Active Directory credentials.
CVSS 4.0HIGH 8.2· Local · Low privileges · No interaction · EPSS 0.00113 · Published 2026-10-09 · No fix listed CWE-215
Priority LOW 12
StorageGRID (formerly StorageGRID Webscale) versions 11.5 and higher in a non-standard configuration and scenario are susceptible to a Denial of Service vulnerability.
CVSS 4.0LOW 2.3· Network · Low privileges · No interaction · EPSS 0.00295 · Published 2026-08-28 · No fix listed CWE-774
Priority MEDIUM 40
ONTAP versions 9.16.1 and higher with WebAuthn multi-factor authentication (MFA) configured are susceptible to a vulnerability related to the Relying Party ID which when successfully exploited could allow an attacker wit…
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00531 · Published 2026-07-22 · Fixed in 9.19.1 CWE-288
Priority LOW 24
Active IQ OneCollect version 2.7.3 contains hard-coded credentials that could allow an authenticated attacker with low privileges to perform unauthorized AutoSupport operations.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00237 · Published 2026-06-03 · No fix listed CWE-259
Priority LOW 24
Active IQ Config Advisor version 6.7.3 contains hard-coded credentials that could allow an authenticated attacker with low privileges to perform unauthorized AutoSupport operations.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00237 · Published 2026-06-03 · No fix listed CWE-259
Priority LOW 11
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.9.0.13 and 12.0.0.6 are susceptible to a Information Disclosure vulnerability.
CVSS 4.0LOW 2.3· Network · Low privileges · No interaction · EPSS 0.00184 · Published 2026-04-20 · Fixed in 11.9.0.13, 12.0.0.6 CWE-200
Priority LOW 29
ONTAP versions 9.12.1 and higher with S3 NAS buckets are susceptible to an information disclosure vulnerability.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00219 · Published 2026-03-04 · No fix listed CWE-209
Priority LOW 31
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.9.0.12 and 12.0.0.4 with Single Sign-on enabled and configured to use Microsoft Entra ID (formerly Azure AD) as an IdP are susceptible to a Server-Side Req…
CVSS 3.1HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00305 · Published 2026-02-17 · Fixed in 11.9.0.12, 12.0.0.4 CWE-918
Priority LOW 30
ONTAP versions 9.16.1 prior to 9.16.1P9 and 9.17.1 prior to 9.17.1P2 with snapshot locking enabled are susceptible to a vulnerability which could allow a privileged remote attacker to set the snapshot expiry time to none…
CVSS 4.0MEDIUM 6.9· Network · High privileges · No interaction · EPSS 0.00224 · Published 2026-01-12 · Fixed in 9.16.1P9, 9.17.1P2 CWE-639
Priority LOW 24
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.8.0.15 and 11.9.0.8 are susceptible to a privilege escalation vulnerability.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00195 · Published 2025-09-19 · Fixed in 11.8.0.15, 11.9.0.8 CWE-266
Priority LOW 30
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.8.0.15 and 11.9.0.8 are susceptible to a Denial of Service vulnerability.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0039 · Published 2025-09-19 · Fixed in 11.8.0.15, 11.9.0.8 CWE-405
Priority LOW 39
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.8.0.15 and 11.9.0.8 without Single Sign-on enabled are susceptible to a Server-Side Request Forgery (SSRF) vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0034 · Published 2025-09-19 · Fixed in 11.8.0.15, 11.9.0.8 CWE-918
Priority LOW 28
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.8.0.15 and 11.9.0.8 are susceptible to a Reflected Cross-Site Scripting vulnerability.
CVSS 3.1MEDIUM 6.4· Network · No auth · User interaction · EPSS 0.00241 · Published 2025-09-19 · Fixed in 11.8.0.15, 11.9.0.8 CWE-79
Priority LOW 35
The installer for SAN Host Utilities for Windows versions prior to 8.0 is susceptible to a vulnerability which when successfully exploited could allow a local user to escalate their privileges.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.0013 · Published 2025-08-07 · Fixed in 8.0 CWE-269
Priority MEDIUM 41
A bug in PSL validation logic in Apache HttpClient 5.4.x disables domain checks, affecting cookie management and host name verification.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00966 · Published 2025-04-24 · Partial fix · 5.4.3 CWE-295
Priority LOW 31
Vulnerability in the MySQL Client product of Oracle MySQL (component: Client: mysqldump).
CVSS 3.1MEDIUM 6.8· Network · Low privileges · No interaction · EPSS 0.00499 · Published 2025-04-15 · Fixed
Priority LOW 23
Vulnerability in Oracle Java SE (component: Compiler).
CVSS 3.1MEDIUM 4.8· Network · No auth · No interaction · EPSS 0.00595 · Published 2025-04-15 · Partial fix CWE-284
Priority LOW 24
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DDL).
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.0086 · Published 2025-04-15 · No fix listed CWE-732
Priority LOW 33
Improper Input Validation vulnerability in Apache POI.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01382 · Published 2025-04-09 · Partial fix · 5.4.0 CWE-20
Priority LOW 36
In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before 8.4.5, when parsing HTTP redirect in the response to an HTTP request, there is currently limit on the location value…
CVSS 4.0MEDIUM 6.3· Network · No auth · No interaction · EPSS 0.00856 · Published 2025-03-30 · Partial fix · 8.1.32, 8.2.28 +2 CWE-131
Priority LOW 29
In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before 8.4.5, when user-supplied headers are sent, the insufficient validation of the end-of-line characters may prevent cer…
CVSS 4.0MEDIUM 6.3· Network · No auth · No interaction · EPSS 0.00554 · Published 2025-03-30 · Partial fix · 8.1.32, 8.2.28 +2 CWE-20
Priority LOW 29
In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before 8.4.5, when receiving headers from HTTP server, the headers missing a colon (:) are treated as valid headers even tho…
CVSS 4.0MEDIUM 6.3· Network · No auth · No interaction · EPSS 0.00502 · Published 2025-03-30 · Partial fix · 8.1.32, 8.2.28 +2 CWE-20
Load more