Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

22 records

Priority LOW 28

The Smart Slider 3 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data-href' parameter in all versions up to, and including, 3.5.1.38 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00173 Published 2026-09-30 No fix listed CWE-79
Priority LOW 29

The Smart Slider 3 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'slider' Block Attribute in all versions up to, and including, 3.5.1.38 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00408 Published 2026-08-28 No fix listed CWE-79
Priority LOW 20

The Smart Slider 3 plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.5.1.37 via the 'keyword' parameter.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00412 Published 2026-07-13 No fix listed CWE-200
Priority LOW 23

The Smart Slider 3 plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 3.5.1.36 via the replaceHTMLImage function.

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00601 Published 2026-06-06 No fix listed CWE-22
Priority MEDIUM 49

Smart Slider 3 Pro version 3.5.1.35 for WordPress and Joomla contains a multi-stage remote access toolkit injected through a compromised update system that allows unauthenticated attackers to execute arbitrary code and c…

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.00561 Published 2026-04-09 Fixed in 3.5.1.36 CWE-506
Priority LOW 24

The Smart Slider 3 plugin for WordPress is vulnerable to unauthorized access and modification of data due to missing capability checks on multiple wp_ajax_smart-slider3 controller actions in all versions up to, and inclu…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00363 Published 2026-04-07 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Nextendweb Nextend Facebook Connect nextend-facebook-connect allows Stored XSS.This issue affects Nextend Facebook Con…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00215 Published 2025-09-22 No fix listed CWE-79
Priority LOW 23

The Smart Slider 3 plugin for WordPress is vulnerable to time-based SQL Injection via the ‘sliderid’ parameter in all versions up to, and including, 3.5.1.28 due to insufficient escaping on the user supplied parameter an…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00419 Published 2025-07-30 No fix listed CWE-89
Priority LOW 28

The Smart Slider 3 plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the upload function in all versions up to, and including, 3.5.1.22.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00337 Published 2024-04-13 No fix listed CWE-285
Priority LOW 25

The Nextend Social Login and Register plugin for WordPress is vulnerable to a self-based Reflected Cross-Site Scripting via the ‘error_description’ parameter in all versions up to, and including, 3.1.12 due to insufficie…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0037 Published 2024-03-02 No fix listed CWE-79
Priority MEDIUM 58

The Smart Slider 3 WordPress plugin before 3.5.1.14 does not properly validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00478 Published 2023-03-27 Fixed in 3.5.1.14
Priority HIGH 73

The Smart Slider 3 WordPress plugin before 3.5.1.11 unserialises the content of an imported file, which could lead to PHP object injection issues when a user import (intentionally or not) a malicious file, and a suitable…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02487 Published 2022-10-31 Fixed in 3.5.1.11 CWE-502
Priority LOW 26

The Smart Slider 3 Free and pro WordPress plugins before 3.5.0.9 did not sanitise the Project Name before outputting it back in the page, leading to a Stored Cross-Site Scripting issue.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00676 Published 2021-06-14 Fixed in 3.5.0.9 CWE-79
Priority LOW 31

Cross-site scripting (XSS) vulnerability in the new_Twitter_sign_button function in nextend-Twitter-connect.php in the Nextend Twitter Connect plugin before 1.5.2 for WordPress allows remote attackers to inject arbitrary…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01884 Published 2018-04-12 No fix listed CWE-79
Priority LOW 25

Cross-site scripting (XSS) vulnerability in the new_fb_sign_button function in nextend-facebook-connect.php in Nextend Facebook Connect plugin before 1.5.6 for WordPress allows remote attackers to inject arbitrary web sc…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.02699 Published 2015-06-24 No fix listed CWE-79
Priority LOW 26

Cross-site scripting (XSS) vulnerability in nextend-facebook-settings.php in the Nextend Facebook Connect plugin before 1.5.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the fb_login_…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.03753 Published 2014-12-05 No fix listed CWE-79