Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

9 records

Priority MEDIUM 41

The request phase of the OmniAuth Ruby gem (1.9.1 and earlier) is vulnerable to Cross-Site Request Forgery when used as part of the Ruby on Rails framework, allowing accounts to be connected without user intent, user int…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01525 Published 2019-04-26 Partial fix · 2.0.0 CWE-352
Priority MEDIUM 47

OmniAuth OmnitAuth-SAML 1.9.0 and earlier may incorrectly utilize the results of XML DOM traversal and canonicalization APIs in such a way that an attacker may be able to manipulate the SAML data without invalidating the…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02435 Published 2019-04-17 Fixed in 1.9.0, 1.10.0 CWE-287