Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

TI-2024-14244 CVE-2024-21485 · GHSA-547x-748v-vp6p

Cross-site scripting in dash-core-components

Priority MEDIUM 62

Versions of the package dash-core-components before 2.13.0; versions of the package dash-core-components before 2.0.0; versions of the package dash before 2.15.0; versions of the package dash-html-components before 2.0.0…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.01487 Published 2024-02-02 Fixed in 2.13.0, 2.0.0 +2 CWE-79
TI-2017-14353 CVE-2017-1000006 · GHSA-2fqv-h3r5-m4vf

Plotly, Inc.

Priority LOW 29

Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00878 Published 2017-07-13 Fixed in 1.16.0 CWE-79