Priority LOW 12
Really Simple Security plugin for WordPress before 9.8.2 contains a missing authorization check vulnerability that allows authenticated low-privileged attackers to bypass enforced two-factor authentication indefinitely b…
CVSS 4.0LOW 2.3· Network · Low privileges · No interaction · EPSS 0.00363 · Published 2026-09-14 · Fixed in 9.8.2 CWE-862
Priority LOW 35
Unauthenticated Broken Authentication in Really Simple SSL <= 9.8.0 versions.
CVSS 3.1HIGH 7.4· Network · No auth · No interaction · EPSS 0.00387 · Published 2026-09-03 · No fix listed CWE-288
Priority LOW 30
Unauthenticated Denial of Service Attack in Really Simple SSL <= 9.8.0 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00402 · Published 2026-09-02 · No fix listed CWE-770
Priority LOW 37
Unauthenticated Broken Authentication in Really Simple SSL <= 9.5.10 versions.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00393 · Published 2026-06-15 · No fix listed CWE-288
Priority LOW 29
Missing Authorization vulnerability in Really Simple Plugins Really Simple SSL really-simple-ssl allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Really Simple SSL: from n/a thro…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0017 · Published 2026-03-13 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Really Simple SSL really-simple-ssl allows Cross Site Request Forgery.This issue affects Really Simple SSL: from n/a through <= 9.1.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00206 · Published 2025-01-24 · No fix listed CWE-352
Priority CRITICAL 90
The Really Simple Security (Free, Pro, and Pro Multisite) plugins for WordPress are vulnerable to authentication bypass in versions 9.0.0 to 9.1.1.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.82218 · Published 2024-11-15 · No fix listed CWE-288
Priority LOW 25
Server-Side Request Forgery (SSRF) vulnerability in Really Simple Plugins Really Simple SSL.This issue affects Really Simple SSL: from n/a through 7.2.3.
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.0033 · Published 2024-04-18 · No fix listed CWE-918
Priority LOW 19
The Complianz – GDPR/CCPA Cookie Consent plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.5.6.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00202 · Published 2024-03-02 · No fix listed CWE-352
Priority LOW 22
The Complianz – GDPR/CCPA Cookie Consent plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to and including 6.5.5 due to insufficient input sanitization and output es…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00323 · Published 2024-01-04 · No fix listed CWE-79
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Really Simple Plugins Recipe Maker For Your Food Blog from Zip Recipes.This issue affects Recipe Maker For Your Food B…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00483 · Published 2023-12-31 · No fix listed CWE-89
Priority MEDIUM 43
The Burst Statistics – Privacy-Friendly Analytics for WordPress plugin for WordPress is vulnerable to SQL Injection via the 'url' parameter in versions 1.4.0 to 1.4.6.1 (free) and versions 1.4.0 to 1.5.0 (pro) due to ins…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0069 · Published 2023-12-07 · No fix listed CWE-89
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Complianz, Really Simple Plugins Complianz Premium allows Cross-Site Scripting (XSS).This issue affects Complianz: from n/a through 6.4.4; Complian…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00311 · Published 2023-11-30 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Complianz, Really Simple Plugins Complianz Premium allows Cross-Site Request Forgery.This issue affects Complianz: from n/a through 6.4.5; Complian…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00338 · Published 2023-11-30 · No fix listed CWE-352
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Really Simple Plugins Recipe Maker For Your Food Blog from Zip Recipes plugin <= 8.0.6 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-08-17 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Recipe Maker For Your Food Blog from Zip Recipes plugin <= 8.0.7 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-07-17 · No fix listed CWE-352
Priority MEDIUM 58
The Complianz WordPress plugin before 6.4.2, Complianz Premium WordPress plugin before 6.4.2 do not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is e…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00558 · Published 2023-03-27 · Fixed in 6.4.2 CWE-79
Priority HIGH 73
The Complianz WordPress plugin before 6.3.4, and Complianz Premium WordPress plugin before 6.3.6 allow a translators to inject arbitrary SQL through an unsanitized translation.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01576 · Published 2022-11-07 · Fixed in 6.3.4, 6.3.6 CWE-89
Priority LOW 29
The Complianz WordPress plugin before 6.0.0 does not escape the s parameter before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00876 · Published 2022-02-14 · Fixed in 6.0.0 CWE-79