Priority LOW 28
The Photo Gallery, Images, Slider in Rbs Image Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the the Gallery title field in all versions up to, and including, 3.2.19 due to insufficient in…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-07-24 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery allows Stored XSS.This issue affects Photo Gallery, Images…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00315 · Published 2024-01-31 · No fix listed CWE-79
Priority MEDIUM 55
The Photo Gallery, Images, Slider in Rbs Image Gallery WordPress plugin before 3.2.16 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site S…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.0047 · Published 2023-09-04 · Fixed in 3.2.16
Priority LOW 34
The Gallery Images Ape plugin for WordPress is vulnerable to Arbitrary Plugin Deactivation in versions up to, and including, 2.0.6.
CVSS 3.1HIGH 7.6· Network · Low privileges · No interaction · EPSS 0.00607 · Published 2023-06-07 · Fixed in 2.0.7 CWE-285
Priority LOW 29
Auth. (contributor+) Stored Cross-site Scripting (XSS) vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery plugin <= 3.2.12 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00478 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 25
Auth. (contributor+) Stored Cross-Site Scripting vulnerability in Galleryape Gallery Images Ape plugin <= 2.2.8 versions.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00383 · Published 2023-03-21 · No fix listed CWE-79
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery plugin <= 3.2.9 leading to galleries hierarchy change, included plugin deactivate & activate.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00231 · Published 2023-03-01 · No fix listed CWE-352