Priority MEDIUM 45
panel_login.php in UseBB 1.0.12 allows type juggling for login bypass because != is used instead of !== for password hashes, which mishandles hashes that begin with 0e followed by exclusively numerical characters.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01351 · Published 2020-01-27 · No fix listed
Priority MEDIUM 40
Cross-Site Request Forgery (CSRF) vulnerability exists in panel.php in UseBB before 1.0.12.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00875 · Published 2020-01-22 · Fixed in 1.0.12 CWE-352
Priority LOW 36
A File Inclusion vulnerability exists in act parameter to admin.php in UseBB before 1.0.12.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.02553 · Published 2020-01-22 · Fixed in 1.0.12 CWE-20
Priority LOW 22
rss.php in UseBB before 1.0.11 does not properly handle forum configurations in which a user has the view permission but not the read permission, which allows remote attackers to bypass intended access restrictions by re…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01164 · Published 2010-10-27 · No fix listed CWE-264
Priority LOW 27
UseBB 1.0.9 before 1.0.10 allows remote attackers to cause a denial of service (infinite loop) via crafted BBCode tags.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.0224 · Published 2009-11-20 · No fix listed
Priority MEDIUM 45
Multiple cross-site scripting (XSS) vulnerabilities in UseBB 1.0.7, and possibly other 1.0.x versions, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP_SELF) to (1) upgrade-0-2-3.php,…
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.02417 · Published 2007-07-25 · No fix listed
Priority LOW 25
UseBB before 1.0.6 allows remote attackers to obtain sensitive information via a request with unspecified GET or POST parameters to an unspecified script, which reveals the path in an error message.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01205 · Published 2007-04-18 · No fix listed
Priority LOW 31
SQL injection vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to execute arbitrary SQL commands via the member list search module.
CVSS 2.0MEDIUM 6.4· Network · No auth · Interaction — · EPSS 0.01273 · Published 2006-05-22 · No fix listed
Priority LOW 33
Cross-site scripting (XSS) vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors when processing the user date format.
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.01441 · Published 2006-05-22 · No fix listed
Priority LOW 35
SQL injection vulnerability in UseBB 0.5.1 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the search function.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01243 · Published 2005-08-03 · No fix listed