Priority MEDIUM 54
The Advanced Access Manager plugin for WordPress is vulnerable to Unauthenticated Arbitrary File Read in versions up to, and including, 5.9.8.1 due to insufficient validation on the aam-media parameter.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02772 · Published 2024-10-16 · Fixed in 5.9.9 CWE-22
Priority LOW 27
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager allows Stored XSS.This issue affects Advanced Access Manager: from n/a through 6.9.20.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00375 · Published 2024-03-19 · No fix listed CWE-79
Priority LOW 32
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager allows Reflected XSS.This issue affects Advanced Access Manager: from n/a through 6.9.20.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00438 · Published 2024-03-19 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More allows Stored XSS.This iss…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00328 · Published 2024-02-01 · No fix listed CWE-79
Priority LOW 24
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More.This issue affects Advanced Access Manager – Restricted Con…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00297 · Published 2023-12-29 · No fix listed CWE-601
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More allows Stored XSS.This iss…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00309 · Published 2023-12-29 · No fix listed CWE-79
Priority LOW 23
The Advanced Access Manager WordPress plugin before 6.8.0 does not escape some of its settings when outputting them, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html cap…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00676 · Published 2021-11-23 · Fixed in 6.8.0 CWE-79
Priority MEDIUM 41
The Advanced Access Manager plugin before 6.6.2 for WordPress allows privilege escalation on profile updates via the aam_user_roles POST parameter if Multiple Role support is enabled.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01481 · Published 2021-01-01 · No fix listed
Priority LOW 22
The Advanced Access Manager plugin before 6.6.2 for WordPress displays the unfiltered user object (including all metadata) upon login via the REST API (aam/v1/authenticate or aam/v2/authenticate).
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.01072 · Published 2021-01-01 · No fix listed CWE-200
Priority LOW 38
WordPress Advanced Access Manager Plugin before 2.8.2 has an Arbitrary File Overwrite Vulnerability
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.03288 · Published 2020-01-13 · No fix listed