Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

23 records

Priority LOW 17

Missing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: fro…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS — Published 2026-11-07 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WebberZone Better Search better-search allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Better Search: from n/a through 4.5.2.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00598 Published 2026-11-03 No fix listed CWE-862
Priority LOW 28

The WebberZone Top 10 — Popular Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'other_attributes (parsed to inject instance_id) + undeclared is_widget' parameter in all versions up to, an…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.002 Published 2026-10-16 No fix listed CWE-79
Priority LOW 30

Missing Authorization vulnerability in WebberZone Knowledge Base knowledgebase allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Knowledge Base: from n/a through 3.2.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0024 Published 2026-10-15 No fix listed CWE-862
Priority LOW 29

The Contextual Related Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'other_attributes' Block Parameter in all versions up to, and including, 4.4.1 due to insufficient input sanitization and…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00419 Published 2026-09-22 No fix listed CWE-79
Priority LOW 28

The Contextual Related Posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'other_attributes' parameter in versions up to, and including, 4.2.1 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00304 Published 2026-04-18 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ajay Better Search better-search allows Stored XSS.This issue affects Better Search: from n/a through <= 4.2.1.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.0021 Published 2026-02-03 No fix listed CWE-79
Priority LOW 20

The Knowledge Base plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin slug setting in all versions up to, and including, 2.3.1 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.003 Published 2025-07-18 No fix listed CWE-79
Priority LOW 28

The Knowledge Base plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'kbalert' shortcode in all versions up to, and including, 2.3.0 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00234 Published 2025-06-06 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ajay Top 10 top-10 allows Stored XSS.This issue affects Top 10: from n/a through <= 4.1.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00266 Published 2025-05-07 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ajay Better Search better-search allows DOM-Based XSS.This issue affects Better Search: from n/a through <= 4.1.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00266 Published 2025-05-07 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ajay Contextual Related Posts contextual-related-posts allows DOM-Based XSS.This issue affects Contextual Related Post…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00299 Published 2025-05-07 No fix listed CWE-79
Priority LOW 28

The WZ Followed Posts – Display what visitors are reading plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wfp' shortcode in all versions up to, and including, 3.1.0 due to insufficient…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00252 Published 2025-05-07 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ajay WebberZone Snippetz add-to-all allows Stored XSS.This issue affects WebberZone Snippetz: from n/a through <= 2.1.…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00227 Published 2025-04-01 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ajay Knowledge Base knowledgebase allows Stored XSS.This issue affects Knowledge Base: from n/a through <= 2.2.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00254 Published 2024-11-04 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WebberZone Better Search – Relevant search results for WordPress allows Stored XSS.This issue affects Better Search –…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00354 Published 2024-03-19 No fix listed CWE-79
Priority LOW 21

The Top 10 plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.10.4.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00563 Published 2023-07-12 Fixed in 2.9.5 CWE-352
Priority LOW 20

The Better Search plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.5.2.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.0039 Published 2023-07-01 No fix listed CWE-352
Priority MEDIUM 58

The Contextual Related Posts WordPress plugin before 3.3.1 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the cont…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0054 Published 2023-02-06 Fixed in 3.3.1