Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority LOW 28

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00571 Published 2023-05-02 No fix listed CWE-79
Priority LOW 20

The Mail Subscribe List WordPress plugin before 2.1.4 does not have CSRF check in place when deleting subscribed users, which could allow attackers to make a logged in admin perform such action and delete arbitrary users…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00429 Published 2022-06-20 Fixed in 2.1.4 CWE-352