Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

17 records

TI-2026-67946 CVE-2026-39747 · GHSA-r68f-37wm-v5h4

SQL injection in WordPress Woffice theme

Priority LOW 37

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WofficeIO Woffice woffice allows SQL Injection.This issue affects Woffice: from n/a before 5.4.43.

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00332 Published 2026-10-06 Fixed in 5.4.43 CWE-89
Priority LOW 35

Authorization Bypass Through User-Controlled Key vulnerability in WofficeIO Woffice Core woffice-core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Woffice Core: from n/a thro…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00314 Published 2026-01-08 No fix listed CWE-639
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WofficeIO Woffice woffice allows Reflected XSS.This issue affects Woffice: from n/a through <= 5.4.30.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00219 Published 2026-01-08 No fix listed CWE-79
Priority LOW 30

Missing Authorization vulnerability in WofficeIO Woffice Core woffice-core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Woffice Core: from n/a through <= 5.4.30.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0032 Published 2025-12-09 No fix listed CWE-862
Priority LOW 37

The Woffice Core plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the woffice_file_manager_delete() function in all versions up to, and including, 5.4.26.

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01053 Published 2025-08-02 No fix listed CWE-22
Priority MEDIUM 48

The Woffice Core plugin for WordPress, used by the Woffice Theme, is vulnerable to arbitrary file uploads due to missing file type validation in the 'saveFeaturedImage' function in all versions up to, and including, 5.4.…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00849 Published 2025-04-04 No fix listed CWE-434
Priority LOW 28

The Simple Calendar – Google Calendar Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and includi…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00491 Published 2024-09-25 No fix listed CWE-79