Priority LOW 29
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Subscription yith-woocommerce-subscription allows Retrieve Embedded Sensitive Data.This issue affects YITH…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00197 · Published 2026-11-07 · No fix listed CWE-497
Priority LOW 30
Unauthenticated Bypass Vulnerability in YITH WooCommerce Product Add-Ons <= 4.34.0 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00304 · Published 2026-10-30 · No fix listed CWE-639
Priority LOW 30
Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue aff…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00242 · Published 2026-10-29 · No fix listed CWE-862
Priority LOW 29
Missing Authorization vulnerability in YITH YITH WooCommerce Product Bundles yith-woocommerce-product-bundles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Pr…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00176 · Published 2026-10-19 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITH YITH WooCommerce Wishlist yith-woocommerce-wishlist allows Stored XSS.This issue affects YITH WooCommerce Wishlis…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0013 · Published 2026-10-19 · No fix listed CWE-79
Priority LOW 29
Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue aff…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00187 · Published 2026-10-16 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITH YITH WooCommerce Compare yith-woocommerce-compare allows Stored XSS.This issue affects YITH WooCommerce Compare:…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00156 · Published 2026-10-15 · No fix listed CWE-79
Priority LOW 29
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Product Add-Ons allows Retrieve Embedded Sensitive Data.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00197 · Published 2026-10-10 · No fix listed CWE-497
Priority LOW 34
Deserialization of Untrusted Data vulnerability in YITH YITH WooCommerce Affiliates yith-woocommerce-affiliates allows Object Injection.This issue affects YITH WooCommerce Affiliates: from n/a through 3.31.0.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00359 · Published 2026-10-10 · No fix listed CWE-502
Priority LOW 23
Missing Authorization vulnerability in YITH YITH WooCommerce Product Bundles yith-woocommerce-product-bundles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Pr…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00176 · Published 2026-10-08 · No fix listed CWE-862
Priority LOW 28
Author Cross Site Scripting (XSS) in YITH WooCommerce Tab Manager <= 2.15.0 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00127 · Published 2026-09-30 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in YITH WooCommerce Ajax Search <= 2.28.0 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-09-30 · No fix listed CWE-79
Priority LOW 35
Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00363 · Published 2026-09-23 · Fixed in 4.46.1 CWE-639
Priority MEDIUM 40
The YITH WooCommerce Waitlist Premium plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 3.35.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2026-09-09 · No fix listed CWE-269
Priority MEDIUM 49
Unauthenticated Broken Access Control in YITH Request a Quote for WooCommerce Premium < 4.46.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00483 · Published 2026-09-03 · Fixed in 4.46.0 CWE-862
Priority LOW 37
Subscriber SQL Injection in YITH WooCommerce Membership Premium <= 2.33.0 versions.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-19 · No fix listed CWE-89
Priority LOW 30
Unauthenticated Sensitive Data Exposure in YITH WooCommerce Zoom Magnifier <= 2.52.0 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0033 · Published 2026-08-06 · No fix listed CWE-497
Priority LOW 20
Cross-Site request forgery (CSRF) vulnerability in YITH YITH WooCommerce Product Slider Carousel allows Cross Site Request Forgery.
CVSS 3.1MEDIUM 4.6· Network · Low privileges · User interaction · EPSS 0.00144 · Published 2026-06-11 · No fix listed CWE-352
Priority LOW 33
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in YITH YITH WooCommerce Product Add-Ons allows Blind SQL Injection.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00289 · Published 2026-05-20 · No fix listed CWE-89
Priority LOW 30
Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Wishlist allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00315 · Published 2026-05-07 · No fix listed CWE-639
Priority LOW 34
Deserialization of Untrusted Data vulnerability in YITHEMES YITH WooCommerce Compare yith-woocommerce-compare allows Object Injection.This issue affects YITH WooCommerce Compare: from n/a through <= 3.6.0.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0054 · Published 2026-02-19 · No fix listed CWE-502
Priority LOW 29
Missing Authorization vulnerability in YITHEMES YITH WooCommerce Request A Quote yith-woocommerce-request-a-quote allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerc…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00222 · Published 2026-01-22 · No fix listed CWE-862
Priority LOW 24
Missing Authorization vulnerability in YITHEMES YITH Slider for page builders yith-slider-for-page-builders allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH Slider for page…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00199 · Published 2025-12-24 · No fix listed CWE-862
Priority LOW 28
The YITH WooCommerce Quick View plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's yith_quick_view shortcode in all versions up to, and including, 2.7.0 due to insufficient input sanitizat…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00288 · Published 2025-12-13 · No fix listed CWE-79
Priority LOW 24
The YITH WooCommerce Wishlist plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.10.0 via the REST API endpoint and AJAX handler due to missing validation on us…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00296 · Published 2025-11-19 · No fix listed CWE-639
Load more