Vendors / Admin Management Xtended Project Admin Management Xtended Project Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Admin Management Xtended Project records in CISA KEV No Admin Management Xtended Project vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 38
Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Admin Management Xtended plugin <= 2.4.4 at WordPress.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.0041 · Published 2022-06-15 · No fix listed CWE-352
Priority LOW 30
The Admin Management Xtended WordPress plugin before 2.4.5 does not have CSRF checks in some of its AJAX actions, allowing attackers to make a logged users with the right capabilities to call them.
CVSS 3.1 MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00713 · Published 2022-07-11 · Fixed in 2.4.5 CWE-352
Priority LOW 22
The admin-management-xtended plugin before 2.4.0.1 for WordPress has privilege escalation because wp_ajax functions are mishandled.
CVSS 3.1 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00899 · Published 2019-09-20 · No fix listed CWE-269
Open these records in search → All records by CVSS severity
Critical0 High1 Medium2 Low0 No CVSS0