Admin Management Xtended < 2.4.5 - Post Visibility/Date/Comment Status Update via CSRF
Priority LOW 30CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
The Admin Management Xtended WordPress plugin before 2.4.5 does not have CSRF checks in some of its AJAX actions, allowing attackers to make a logged users with the right capabilities to call them. This can lead to changes in post status (draft, published), slug, post date, comment status (enabled, disabled) and more.
Why it matters now
EPSS 0.00713 53rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Admin Management Xtended (Unknown): 2.4.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Admin Management Xtended | 2.4.5 to before 2.4.5 | 2.4.5 | Patch available | CNA |
- Admin Management Xtended VendorUnknown Affected 2.4.5 to before 2.4.5 Fixed in 2.4.5 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:admin_management_xtended_project:admin_management_xtended:*:*:*:*:*:wordpress:*:* | before 2.4.5 | Vulnerable | Admin Management Xtended Project |
- cpe:2.3:a:admin_management_xtended_project:admin_management_xtended:*:*:*:*:*:wordpress:*:* Versions before 2.4.5 Vulnerable ·Admin Management Xtended Project
Remediation
- Fix · CNA Admin Management Xtended (Unknown) Fixed in 2.4.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1599
- 2026-10-03 Alias added: GHSA-5fff-r5vh-5wpc
References
More Admin Management Xtended Project Admin Management Xtended vulnerabilities
- TI-2022-11920 WordPress Admin Management Xtended plugin <= 2.4.4 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities CVSS 3.1HIGH 8.8
- TI-2015-07767 The admin-management-xtended plugin before 2.4.0.1 for WordPress has privilege escalation… CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-1599 · CVE Program
- CVE-2022-1599 · NVD
- FIRST EPSS
- GHSA-5fff-r5vh-5wpc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences