Read the docs
TI-2022-11920 Aliases CVE-2022-29450GHSA-wqf5-hq9v-f764

WordPress Admin Management Xtended plugin <= 2.4.4 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

Priority LOW 38CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Admin Management Xtended plugin <= 2.4.4 at WordPress.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0041 35th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Oliver SchlöbeAdmin Management Xtended (WordPress plugin)up to 2.4.4—No fix listedCNA
  • Admin Management Xtended (WordPress plugin) VendorOliver Schlöbe Affected up to 2.4.4 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:admin_management_xtended_project:admin_management_xtended:*:*:*:*:*:wordpress:*:*up to 2.4.4VulnerableAdmin Management Xtended Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-29450
  2. 2026-10-03 Alias added: GHSA-wqf5-hq9v-f764

References

  • TI-2022-01469 Admin Management Xtended < 2.4.5 - Post Visibility/Date/Comment Status Update via CSRF CVSS 3.1MEDIUM 6.5
  • TI-2015-07767 The admin-management-xtended plugin before 2.4.0.1 for WordPress has privilege escalation… CVSS 3.1MEDIUM 4.3

Sources