Read the docs
TI-2015-07767 Aliases CVE-2015-9390GHSA-qwgx-p5hh-8f93

The admin-management-xtended plugin before 2.4.0.1 for WordPress has privilege escalation…

Priority LOW 22CWE-269Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Privilege escalation
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-269.

Summary

The admin-management-xtended plugin before 2.4.0.1 for WordPress has privilege escalation because wp_ajax functions are mishandled.

Why it matters now

EPSS 0.00899 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:admin_management_xtended_project:admin_management_xtended:*:*:*:*:*:wordpress:*:*before 2.4.0.1VulnerableAdmin Management Xtended Project
  • cpe:2.3:a:admin_management_xtended_project:admin_management_xtended:*:*:*:*:*:wordpress:*:* Versions before 2.4.0.1 Vulnerable ·Admin Management Xtended Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-9390
  2. 2026-10-03 Alias added: GHSA-qwgx-p5hh-8f93

References

  • TI-2022-11920 WordPress Admin Management Xtended plugin <= 2.4.4 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities CVSS 3.1HIGH 8.8
  • TI-2022-01469 Admin Management Xtended < 2.4.5 - Post Visibility/Date/Comment Status Update via CSRF CVSS 3.1MEDIUM 6.5

Sources