Priority HIGH 73
The Advanced Custom Fields (ACF) Free and Pro WordPress plugins 6.x before 6.1.0 and 5.x before 5.12.5 unserialize user controllable data, which could allow users with a role of Contributor and above to perform PHP Objec…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01089 · Published 2023-05-02 · Fixed in 5.12.5, 6.1.0 CWE-502
Priority HIGH 72
The Advanced Custom Fields (ACF) WordPress plugin before 6.3, Advanced Custom Fields Pro WordPress plugin before 6.3 allows you to display custom field values for any post via shortcode without checking for the correct a…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0048 · Published 2024-06-20 · Fixed in 6.3
Priority MEDIUM 62
The Secure Custom Fields WordPress plugin before 6.3.9, Secure Custom Fields WordPress plugin before 6.3.6.3, Advanced Custom Fields Pro WordPress plugin before 6.3.9 does not prevent users from running arbitrary functio…
CVSS 3.1MEDIUM 6.6· Network · High privileges · No interaction · EPSS 0.00432 · Published 2024-11-15 · Fixed in 6.3.9, 6.3.6.3
Priority MEDIUM 58
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WP Engine Advanced Custom Fields Pro, WP Engine Advanced Custom Fields plugins <= 6.1.5 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.39003 · Published 2023-05-10 · No fix listed CWE-79
Priority MEDIUM 41
The Advanced Custom Fields WordPress plugin before 5.12.3, Advanced Custom Fields Pro WordPress plugin before 5.12.3 allows unauthenticated users to upload files allowed in a default WP configuration (so PHP is not possi…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.01633 · Published 2022-08-22 · Fixed in 5.12.3 CWE-434
Priority LOW 39
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in WP Engine Advanced Custom Fields (ACF).This issue affects Advanced Custom Fields (ACF): from 3.1.1 through 6.0.2.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00516 · Published 2024-01-08 · No fix listed CWE-200
Priority LOW 38
Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in browsing database which may allow a user to browse unauthorized data vi…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02647 · Published 2021-12-13 · Fixed in 5.11 CWE-862
Priority LOW 32
Missing authorization vulnerability in Advanced Custom Fields versions prior to 5.12.1 and Advanced Custom Fields Pro versions prior to 5.12.1 allows a remote authenticated attacker to view the information on the databas…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01459 · Published 2022-03-31 · No fix listed CWE-862
Priority LOW 32
Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in moving the field group which may allow a user to move the unauthorized…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01472 · Published 2021-12-13 · Fixed in 5.11 CWE-862
Priority LOW 32
Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in obtaining the user list which may allow a user to obtain the unauthoriz…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01787 · Published 2021-12-13 · Fixed in 5.11 CWE-862
Priority LOW 30
The Advanced Custom Fields Pro WordPress plugin before 5.9.1 did not properly escape the generated update URL when outputting it in an attribute, leading to a reflected Cross-Site Scripting issue in the update settings p…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01387 · Published 2021-04-22 · Fixed in 5.9.1 CWE-79
Priority LOW 29
The Advanced Custom Fields (ACF) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a custom text field in all versions up to, and including, 6.2.4 due to insufficient input sanitization and output esc…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00518 · Published 2024-02-05 · No fix listed CWE-79
Priority LOW 29
The Advanced Custom Fields plugin before 5.8.12 for WordPress mishandles the escaping of strings in Select2 dropdowns, potentially leading to XSS.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00907 · Published 2021-01-06 · No fix listed CWE-79
Priority LOW 28
Cross-site scripting vulnerability in Advanced Custom Fields versions 6.1.0 to 6.1.7 and Advanced Custom Fields Pro versions 6.1.0 to 6.1.7 allows a remote authenticated attacker to execute an arbitrary script on the web…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0197 · Published 2023-08-21 · No fix listed CWE-79
Priority LOW 26
The advanced-custom-fields (aka Elliot Condon Advanced Custom Fields) plugin before 5.7.8 for WordPress has XSS by authors.
CVSS 3.0MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00948 · Published 2019-08-22 · No fix listed CWE-79