Read the docs

Automattic

Records125All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical9CVSS 9.0–10.0
CVSS high38CVSS 7.0–8.9

Exploited now

Automattic records in CISA KEV

No Automattic vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

16 records in Jetpack · all components

Priority HIGH 73

The Jetpack WordPress plugin before 12.1.1 does not validate uploaded files, allowing users with author roles or above to manipulate existing files on the site, deleting arbitrary files, and in rare cases achieve Remote…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.04824 Published 2023-06-27 Fixed in 2.0.9, 2.1.7 +100
TI-2024-10066 CVE-2024-10858 · GHSA-pjm4-fjw9-x2fh

Jetpack 13.0-14.0 - Unauthenticated DOM-XSS

Priority MEDIUM 60

The Jetpack WordPress plugin before 14.1 does not properly checks the postmessage origin in its 13.x versions, allowing it to be bypassed and leading to DOM-XSS.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00404 Published 2024-12-25 Fixed in 14.1 CWE-79
Priority MEDIUM 60

The Jetpack WordPress plugin before 13.8, Jetpack Boost WordPress plugin before 3.4.8 use regexes in the Site Accelerator features when switching image URLs to their CDN counterpart.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00332 Published 2025-05-15 Fixed in 13.8, 3.4.8 CWE-79
Priority MEDIUM 58

The Jetpack WordPress plugin before 13.8 does not ensure that the post created by the Contact Form is only accessible to authorised users, which could allow unauthenticated users to run arbitrary shortcodes and block.

CVSS 3.1MEDIUM 5.6 Network No auth No interaction EPSS 0.00412 Published 2025-05-15 Fixed in 13.8
TI-2023-30606 CVE-2023-54332 · GHSA-5cjw-xj4m-w5m4

Jetpack 11.4 - Cross Site Scripting (XSS)

Priority MEDIUM 56

Jetpack 11.4 contains a cross-site scripting vulnerability in the contact form module that allows attackers to inject malicious scripts through the post_id parameter.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00351 Published 2026-01-13 No fix listed CWE-79
Priority LOW 31

The Jetpack plugin before 1.9 before 1.9.4, 2.0.x before 2.0.9, 2.1.x before 2.1.4, 2.2.x before 2.2.7, 2.3.x before 2.3.7, 2.4.x before 2.4.4, 2.5.x before 2.5.2, 2.6.x before 2.6.3, 2.7.x before 2.7.2, 2.8.x before 2.8…

CVSS 2.0MEDIUM 5.8 Network No auth Interaction — EPSS 0.02928 Published 2014-04-21 No fix listed CWE-264
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Automattic Jetpack – WP Security, Backup, Speed, & Growth allows Stored XSS.This issue affects Jetpack – WP Security,…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00569 Published 2023-11-30 No fix listed CWE-79
Priority LOW 29

The Jetpack – WP Security, Backup, Speed, & Growth plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wpvideo shortcode in all versions up to, and including, 13.3.1 due to insufficient inp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00372 Published 2024-05-14 No fix listed CWE-79
Priority LOW 24

Improper Restriction of Rendered UI Layers or Frames vulnerability in Automattic Jetpack allows Clickjacking.This issue affects Jetpack: from n/a before 12.7.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00289 Published 2024-04-24 Fixed in 12.7 CWE-1021
Priority LOW 23

The Jetpack WordPress plugin does not have proper authorisation in one of its REST endpoint, allowing any authenticated users, such as subscriber to read arbitrary feedbacks data sent via the Jetpack Contact Form

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.01283 Published 2024-11-07 Fixed in 13.9.1, 13.8.2 +99
Open these records in search →