Read the docs
TI-2023-25884 Aliases CVE-2023-47774GHSA-vm87-5p79-rw78

WordPress Jetpack plugin < 12.7 - Auth. Iframe Injection vulnerability

Priority LOW 24CWE-1021Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Spoofing
Confidentiality · integrity · availability
None · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-1021.

Summary

Improper Restriction of Rendered UI Layers or Frames vulnerability in Automattic Jetpack allows Clickjacking.This issue affects Jetpack: from n/a before 12.7.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00289 21st percentileScored 2026-11-07
Fix Fixed Jetpack (Automattic): 12.7

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
AutomatticJetpackbefore 12.712.7Patch availableCNA
  • Jetpack VendorAutomattic Affected before 12.7 Fixed in 12.7 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:automattic:jetpack:*:*:*:*:*:wordpress:*:*before 12.7VulnerableAutomattic
  • cpe:2.3:a:automattic:jetpack:*:*:*:*:*:wordpress:*:* Versions before 12.7 Vulnerable ·Automattic

Remediation

  • Fix · CNA Jetpack (Automattic) Fixed in 12.7

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-47774
  2. 2026-10-03 Alias added: GHSA-vm87-5p79-rw78

References

  • TI-2023-02806 Jetpack < 12.1.1 - Author+ Arbitrary File Manipulation via API CVSS 3.1HIGH 8.8
  • TI-2024-10066 Jetpack 13.0-14.0 - Unauthenticated DOM-XSS CVSS 3.1MEDIUM 6.1
  • TI-2024-09340 Jetpack < 13.8, Boost < 3.4.8 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.9
  • TI-2024-09339 Jetpack < 13.8 - Unauthenticated Arbitrary Block & Shortcode Execution CVSS 3.1MEDIUM 5.6
  • TI-2023-30606 Jetpack 11.4 - Cross Site Scripting (XSS) CVSS 4.0MEDIUM 5.1
  • TI-2023-25898 WordPress Jetpack plugin < 12.7 - Contributor+ Broken Access Control vulnerability CVSS 3.1HIGH 8.8
See all 15 →

Sources