Read the docs

bestpractical

Records77All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high16CVSS 7.0–8.9

Exploited now

bestpractical records in CISA KEV

No bestpractical vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

77 records

Priority MEDIUM 43

The dashboard subscription interface in Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2 might allow remote authenticated users with certain privileges to execute arbitrary code via a c…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.02784 Published 2017-07-03 No fix listed CWE-20
TI-2025-21439 CVE-2025-30087 · GHSA-2jfq-9qf9-jmjj

Cross-site scripting in bestpractical RT

Priority LOW 38

Best Practical RT (Request Tracker) 4.4 through 4.4.7 and 5.0 through 5.0.7 allows XSS via injection of crafted parameters in a search URL.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00326 Published 2025-05-28 Fixed in 4.4.8, 5.0.8 CWE-79
Priority LOW 38

Best Practical Solutions RT 3.8.x before 3.8.12 and 4.x before 4.0.6 allows remote attackers to execute arbitrary code and gain privileges via unspecified vectors, a different vulnerability than CVE-2011-4458 and CVE-201…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.02815 Published 2012-06-04 No fix listed CWE-264
Priority LOW 33

Best Practical Solutions RT 4.x before 4.0.6 does not properly implement the DisallowExecuteCode option, which allows remote authenticated users to bypass intended access restrictions and execute arbitrary code by levera…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.02063 Published 2012-06-04 No fix listed CWE-264
Priority LOW 32

Cross-site request forgery (CSRF) vulnerability in Request Tracker (RT) 3.8.12 and other versions before 3.8.15, and 4.0.6 and other versions before 4.0.8, allows remote attackers to hijack the authentication of users fo…

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.00874 Published 2012-11-11 No fix listed CWE-352
Priority LOW 32

SQL injection vulnerability in Best Practical Solutions RT 2.x and 3.x before 3.8.12 and 4.x before 4.0.6 allows remote authenticated users to execute arbitrary SQL commands by leveraging access to a privileged account.

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.01754 Published 2012-06-04 No fix listed CWE-89
Load more
Open these records in search →