Read the docs

boldthemes

Records68All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical13CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

boldthemes records in CISA KEV

No boldthemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

68 records

Priority HIGH 78

The Bello - Directory & Listing WordPress theme before 1.6.0 did not sanitise the bt_bb_listing_field_price_range_to, bt_bb_listing_field_now_open, bt_bb_listing_field_my_lng, listing_list_view and bt_bb_listing_field_my…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.66576 Published 2021-06-01 Fixed in 1.6.0 CWE-89
Priority MEDIUM 58

The Bold Timeline Lite WordPress plugin before 1.1.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to per…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01011 Published 2023-01-30 Fixed in 1.1.5
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in BoldThemes Addison addison allows Object Injection.This issue affects Addison: from n/a through < 1.4.8.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00581 Published 2025-10-22 No fix listed CWE-502
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in BoldThemes Medicare medicare allows Object Injection.This issue affects Medicare: from n/a through <= 2.1.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00616 Published 2025-05-23 No fix listed CWE-502
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in BoldThemes Avantage avantage allows Object Injection.This issue affects Avantage: from n/a through <= 2.4.9.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00616 Published 2025-05-23 No fix listed CWE-502
Priority MEDIUM 49

Unauthenticated PHP Object Injection in Avala <= 1.1.4 versions.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00375 Published 2026-10-10 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes Ippsum ippsum allows Object Injection.This issue affects Ippsum: from n/a through <= 1.2.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00446 Published 2026-02-20 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes Travelicious travelicious allows Object Injection.This issue affects Travelicious: from n/a through < 1.6.7.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00446 Published 2026-02-20 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes Nestin nestin allows Object Injection.This issue affects Nestin: from n/a through < 1.2.6.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00446 Published 2026-02-20 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes Codiqa codiqa allows Object Injection.This issue affects Codiqa: from n/a through < 1.2.8.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00381 Published 2025-12-18 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes Goldenblatt goldenblatt allows Object Injection.This issue affects Goldenblatt: from n/a through < 1.3.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00514 Published 2025-10-22 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes DentiCare denticare allows Object Injection.This issue affects DentiCare: from n/a through < 1.4.3.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00456 Published 2025-12-18 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in BoldThemes Amwerk amwerk allows Object Injection.This issue affects Amwerk: from n/a through <= 1.2.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00439 Published 2025-06-27 No fix listed CWE-502
Priority MEDIUM 49

The bt_bb_get_grid AJAX action of the Bold Page Builder WordPress plugin before 3.1.6 passes user input into the unserialize() function without any validation or sanitisation, which could lead to a PHP Object Injection.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.08215 Published 2021-08-30 Fixed in 3.1.6 CWE-502
Priority MEDIUM 42

Missing Authorization vulnerability in boldthemes Bold Page Builder bold-page-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bold Page Builder: from n/a through <= 5.1.…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01928 Published 2024-11-19 No fix listed CWE-862
Priority MEDIUM 40

The Bello - Directory & Listing WordPress theme before 1.6.0 did not properly sanitise and escape its listing_list_view, bt_bb_listing_field_my_lat, bt_bb_listing_field_my_lng, bt_bb_listing_field_distance_value, bt_bb_l…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.10769 Published 2021-06-01 Fixed in 1.6.0 CWE-79
Priority LOW 37

Deserialization of Untrusted Data vulnerability in BoldThemes Celeste celeste allows Object Injection.This issue affects Celeste: from n/a through <= 1.3.6.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00366 Published 2026-03-05 No fix listed CWE-502
Priority LOW 34

The Cost Calculator WordPress plugin through 1.6 allows authenticated users (Contributor+ in versions < 1.5, and Admin+ in versions <= 1.6) to perform path traversal and local PHP file inclusion on Windows Web Servers vi…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.03047 Published 2022-02-28 No fix listed CWE-22
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows DOM-Based XSS.This issue affects Bold Page Builder: from n/a thr…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00299 Published 2025-05-07 No fix listed CWE-79
Priority LOW 29

The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘additional_settings’ parameter in all versions up to, and including, 5.3.6 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00422 Published 2025-05-29 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a throug…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00399 Published 2024-12-06 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a throug…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0031 Published 2024-10-05 No fix listed CWE-79
Load more
Open these records in search →