Priority MEDIUM 49
The bt_bb_get_grid AJAX action of the Bold Page Builder WordPress plugin before 3.1.6 passes user input into the unserialize() function without any validation or sanitisation, which could lead to a PHP Object Injection.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.08215 · Published 2021-08-30 · Fixed in 3.1.6 CWE-502
Priority MEDIUM 46
The bold-page-builder plugin before 2.3.2 for WordPress has no protection against modifying settings and importing data.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.11019 · Published 2019-08-30 · No fix listed
Priority MEDIUM 42
Missing Authorization vulnerability in boldthemes Bold Page Builder bold-page-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bold Page Builder: from n/a through <= 5.1.…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01928 · Published 2024-11-19 · No fix listed CWE-862
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a throug…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00399 · Published 2024-12-06 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a throug…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0031 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a throug…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00329 · Published 2024-10-06 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BoldThemes Bold Page Builder allows Stored XSS.This issue affects Bold Page Builder: from n/a through 4.8.0.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00312 · Published 2024-03-29 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BoldThemes Bold Page Builder allows Stored XSS.This issue affects Bold Page Builder: from n/a through 4.7.6.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00423 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's bt_bb_button shortcode in all versions up to, and including, 5.0.2 due to insufficient input sanitization and outpu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00436 · Published 2024-07-30 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's bt_bb_price_list shortcode in all versions up to, and including, 4.8.8 due to insufficient input sanitization and o…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00404 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the URL attribute of widgets in all versions up to, and including, 4.8.8 due to insufficient input sanitization and output escap…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00426 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via HTML Tags in all versions up to, and including, 4.8.8 due to insufficient input sanitization and output escaping on user supplie…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00516 · Published 2024-04-10 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Price List' element in all versions up to, and including, 4.8.8 due to insufficient input sanitization and output escaping…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00516 · Published 2024-04-10 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's AI features all versions up to, and including, 4.8.8 due to insufficient input sanitization and output escaping on…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00516 · Published 2024-04-10 · No fix listed CWE-79
Priority LOW 29
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 4.8.0 due to insufficient input sanitization and output escaping…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00381 · Published 2024-02-13 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BoldThemes Bold Page Builder allows Stored XSS.This issue affects Bold Page Builder: from n/a through 4.6.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00466 · Published 2023-12-15 · No fix listed CWE-79
Priority LOW 27
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Path Traversal.This issue affects Bold Page Builder: from n/a through…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.02237 · Published 2024-12-16 · No fix listed CWE-22
Priority LOW 25
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's "Separator" element in all versions up to, and including, 4.8.8 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00516 · Published 2024-04-10 · No fix listed CWE-79
Priority LOW 25
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Icon Link in all versions up to, and including, 4.8.0 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00381 · Published 2024-02-13 · No fix listed CWE-79
Priority LOW 25
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's button URL in all versions up to, and including, 4.8.0 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0039 · Published 2024-02-13 · No fix listed CWE-79
Priority LOW 24
The Bold Page Builder WordPress plugin before 4.3.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_htm…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.01115 · Published 2022-07-11 · Fixed in 4.3.3 CWE-79