Priority MEDIUM 46
CloudBees Jenkins Operations Center 2.150.2.3, when an expired trial license exists, allows Cleartext Password Storage and Retrieval via the proxy configuration page.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01787 · Published 2019-04-19 · No fix listed CWE-522
Priority LOW 39
Hash collision attack vulnerability in Jenkins before 1.447, Jenkins LTS before 1.424.2, and Jenkins Enterprise by CloudBees 1.424.x before 1.424.2.1 and 1.400.x before 1.400.0.11 could allow remote attackers to cause a…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03351 · Published 2020-02-24 · Fixed in 1.447, 1.424.2 +2 CWE-400
Priority LOW 36
XML external entity (XXE) vulnerability in CloudBees Jenkins before 1.600 and LTS before 1.596.1 allows remote attackers to read arbitrary XML files via a crafted XML document.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01414 · Published 2020-01-15 · Fixed in 1.600, 1.596.1 CWE-611
Priority LOW 36
XML external entity (XXE) vulnerability in CloudBees Jenkins before 1.600 and LTS before 1.596.1 allows remote attackers to read arbitrary XML files via an XPath query.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01414 · Published 2020-01-15 · Fixed in 1.600, 1.596.1 CWE-611
Priority LOW 33
Multiple cross-site request forgery (CSRF) vulnerabilities in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allow remote attackers to hijack the authentic…
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.01624 · Published 2014-05-14 · Fixed in 1.509.1, 1.514 CWE-352
Priority LOW 30
Open redirect vulnerability in Jenkins before 1.491, Jenkins LTS before 1.480.1, and Jenkins Enterprise 1.424.x before 1.424.6.13, 1.447.x before 1.447.4.1, and 1.466.x before 1.466.10.1 allows remote attackers to redire…
CVSS 2.0MEDIUM 5.8· Network · No auth · Interaction — · EPSS 0.01825 · Published 2013-02-24 · Fixed in 1.480.1, 1.491 CWE-20
Priority LOW 24
CRLF injection vulnerability in Jenkins before 1.491, Jenkins LTS before 1.480.1, and Jenkins Enterprise 1.424.x before 1.424.6.13, 1.447.x before 1.447.4.1, and 1.466.x before 1.466.10.1 allows remote attackers to injec…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01825 · Published 2013-02-24 · Fixed in 1.491, 1.480.1 CWE-20
Priority LOW 22
Cross-site scripting (XSS) vulnerability in Jenkins before 1.454, Jenkins LTS before 1.424.5, and Jenkins Enterprise 1.400.x before 1.400.0.13 and 1.424.x before 1.424.5.1 allows remote attackers to inject arbitrary web…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01032 · Published 2012-03-09 · Fixed in 1.454, 1.424.5 CWE-79
Priority LOW 22
Cross-site scripting (XSS) vulnerability in Jenkins before 1.454, Jenkins LTS before 1.424.5, and Jenkins Enterprise 1.400.x before 1.400.0.13 and 1.424.x before 1.424.5.1 allows remote attackers to inject arbitrary web…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01032 · Published 2012-03-09 · Fixed in 1.454, 1.424.5 CWE-79
Priority LOW 20
Cross-site scripting (XSS) vulnerability in Jenkins before 1.491, Jenkins LTS before 1.480.1, and Jenkins Enterprise 1.424.x before 1.424.6.13, 1.447.x before 1.447.4.1, and 1.466.x before 1.466.10.1 allows remote authen…
CVSS 2.0LOW 3.5· Network · Low privileges · Interaction — · EPSS 0.01419 · Published 2013-02-24 · Fixed in 1.491, 1.480.1 CWE-79
Priority LOW 18
Unspecified vulnerability in Jenkins before 1.498, Jenkins LTS before 1.480.2, and Jenkins Enterprise 1.447.x before 1.447.6.1 and 1.466.x before 1.466.12.1, when a slave is attached and anonymous read access is enabled,…
CVSS 2.0LOW 2.6· Network · No auth · Interaction — · EPSS 0.02455 · Published 2013-02-24 · Fixed in 1.498, 1.480.2
Priority LOW 15
Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to injec…
CVSS 2.0LOW 2.1· Network · Low privileges · Interaction — · EPSS 0.01912 · Published 2014-04-10 · Fixed in 1.509.1, 1.514 CWE-79