Read the docs

codepeople

Records130All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high43CVSS 7.0–8.9

Exploited now

codepeople records in CISA KEV

No codepeople vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

13 records in Calculated Fields Form · all components

Priority MEDIUM 55

The Calculated Fields Form WordPress plugin before 5.2.64 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 5.2.64 CWE-79
Priority MEDIUM 55

The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00272 Published 2025-05-01 Fixed in 5.2.62 CWE-79
Priority MEDIUM 55

The Calculated Fields Form WordPress plugin before 1.1.151 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00473 Published 2024-01-16 Fixed in 1.1.151 CWE-79
Priority MEDIUM 50

The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00272 Published 2025-04-29 Fixed in 5.2.62 CWE-79
Priority LOW 32

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodePeople Calculated Fields Form allows Reflected XSS.This issue affects Calculated Fields Form: from n/a through 1.2…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00421 Published 2024-03-27 No fix listed CWE-79
Priority LOW 31

The Calculated Fields Form plugin for WordPress is vulnerable to Denial of Service in all versions up to, and including, 5.2.63.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00578 Published 2024-12-17 No fix listed CWE-400
Priority LOW 30

The Calculated Fields Form plugin for WordPress is vulnerable to HTML Injection in all versions up to, and including, 5.2.45.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00396 Published 2024-10-17 No fix listed CWE-75
Priority LOW 29

The Calculated Fields Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's CP_CALCULATED_FIELDS shortcode in all versions up to, and including, 1.2.52 due to insufficient input sanitiza…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00476 Published 2024-02-02 No fix listed CWE-79
Open these records in search →