Read the docs

codepeople

Records130All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high43CVSS 7.0–8.9

Exploited now

codepeople records in CISA KEV

No codepeople vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Form Builder Cp · all components

Priority LOW 29

The Form Builder CP plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter of the 'CP_EASY_FORM_WILL_APPEAR_HERE' shortcode in all versions up to, and including, 1.2.41 due to insufficient escaping on…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00456 Published 2025-01-24 No fix listed CWE-89
Priority LOW 23

The Form Builder CP WordPress plugin before 1.2.32 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00629 Published 2022-09-19 Fixed in 1.2.32 CWE-79
Open these records in search →