The Polls CP WordPress plugin before 1.0.77 does not sanitise and escape some of its poll settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00318·Published 2025-05-15·Fixed in 1.0.77CWE-79
The Polls CP WordPress plugin before 1.0.77 does not sanitise and escape some of its poll settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00318·Published 2025-05-15·Fixed in 1.0.77CWE-79