Read the docs

DotNetNuke

Records3All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

DotNetNuke records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Dotnetnuke Iframe · all components

Priority LOW 33

Cross-site scripting (XSS) vulnerability in the IFrame module before 03.02.01 for DotNetNuke (DNN) allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "Pass through values."

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.01251 Published 2007-02-01 Fixed in 03.02.01 CWE-79
Open these records in search →