Priority HIGH 77
WordPress Booking Calendar Contact Form 1.0.23 contains an unauthenticated blind SQL injection vulnerability in the shortcode function that fails to sanitize the calendar parameter before using it in database queries.
CVSS 4.0HIGH 8.8· Network · No auth · No interaction · EPSS 0.0024 · Published 2026-06-15 · No fix listed CWE-89
Priority HIGH 77
WordPress Booking Calendar Contact Form version 1.0.23 contains an unauthenticated blind SQL injection vulnerability that allows remote attackers to execute arbitrary SQL queries by injecting malicious code through the '…
CVSS 4.0HIGH 8.8· Network · No auth · No interaction · EPSS 0.00302 · Published 2026-06-15 · No fix listed CWE-89
Priority MEDIUM 62
WordPress appointment-booking-calendar 1.1.24 contains multiple privilege escalation vulnerabilities that allow unauthenticated attackers to modify calendar settings and inject persistent cross-site scripting payloads th…
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00245 · Published 2026-06-15 · No fix listed CWE-79
Priority MEDIUM 62
WordPress CP Polls 1.0.8 contains a persistent cross-site scripting vulnerability that allows attackers to inject malicious scripts through unsanitized file upload functionality.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00186 · Published 2026-06-15 · No fix listed CWE-79
Priority MEDIUM 56
WordPress Booking Calendar Contact Form 1.0.23 contains privilege escalation and stored cross-site scripting vulnerabilities that allow authenticated users to modify plugin options and inject malicious scripts by failing…
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00224 · Published 2026-06-15 · No fix listed CWE-79
Priority MEDIUM 55
The CP Image Store with Slideshow WordPress plugin before 1.0.68 does not sanitise and escape the ordering_by query parameter before using it in a SQL statement in pages where the [codepeople-image-store] is embed, allow…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.10383 · Published 2022-06-06 · Fixed in 1.0.68 CWE-89
Priority MEDIUM 53
The Calendar Event Multi View WordPress plugin before 1.4.07 does not have any authorisation and CSRF checks in place when creating an event, and is also lacking sanitisation as well as escaping in some of the event fiel…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.02753 · Published 2022-08-16 · Fixed in 1.4.07 CWE-79
Priority MEDIUM 41
The Corner Ad plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.56.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00698 · Published 2022-12-15 · No fix listed CWE-352
Priority LOW 39
Missing Authorization vulnerability in Appointment Hour Booking plugin <= 1.3.71 on WordPress.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00549 · Published 2022-11-18 · No fix listed CWE-862
Priority LOW 39
The Appointment Hour Booking plugin for WordPress is vulnerable to iFrame Injection via the ‘email’ or general field parameters in versions up to, and including, 1.3.72 due to insufficient input sanitization and output e…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00774 · Published 2022-11-29 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in CodePeople CP Blocks plugin <= 1.0.20 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00243 · Published 2023-10-06 · No fix listed CWE-352
Priority LOW 35
The Appointment Hour Booking Plugin for WordPress is vulnerable to CSV Injection in versions up to, and including, 1.3.72.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00684 · Published 2022-11-29 · No fix listed CWE-1236
Priority LOW 33
The Calendar Event Multi View WordPress plugin before 1.4.01 does not sanitise or escape the 'start' and 'end' GET parameters before outputting them in the page (via php/edit.php), leading to a reflected Cross-Site Scrip…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.03536 · Published 2021-08-02 · Fixed in 1.4.01 CWE-79
Priority LOW 31
The Appointment Hour Booking plugin for WordPress is vulnerable to CAPTCHA bypass in versions up to, and including, 1.3.72.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00491 · Published 2022-11-29 · No fix listed CWE-804
Priority LOW 31
The CP Blocks WordPress plugin before 1.0.15 does not sanitise and escape its "License ID" settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallo…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.05725 · Published 2022-03-07 · Fixed in 1.0.15 CWE-79
Priority LOW 30
The Appointment Hour Booking plugin 1.1.44 for WordPress allows XSS via the E-mail field, as demonstrated by email_1.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01376 · Published 2019-07-11 · No fix listed CWE-79
Priority LOW 29
The CP Contact Form with PayPal plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.3.52.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00272 · Published 2025-01-30 · No fix listed CWE-352
Priority LOW 29
The corner-ad plugin before 1.0.8 for WordPress has XSS.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00905 · Published 2019-08-22 · No fix listed CWE-79
Priority LOW 25
The Appointment Hour Booking WordPress plugin before 1.3.17 does not properly sanitize values used when creating new calendars.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00624 · Published 2021-10-11 · Fixed in 1.3.17 CWE-79
Priority LOW 23
The Loading Page with Loading Screen WordPress plugin before 1.0.83 does not escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capabili…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00588 · Published 2022-07-17 · Fixed in 1.0.83 CWE-79
Priority LOW 23
The Appointment Hour Booking WordPress plugin before 1.3.56 does not sanitise and escape a settings of its Calendar fields, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unf…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00598 · Published 2022-06-13 · Fixed in 1.3.56 CWE-79
Priority LOW 23
The Appointment Hour Booking WordPress plugin before 1.3.16 does not escape some of the Calendar Form settings, allowing high privilege users to perform Stored Cross-Site Scripting attacks even when the unfiltered_html c…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00617 · Published 2021-10-04 · Fixed in 1.3.16 CWE-79
Priority LOW 23
WordPress CP Polls 1.0.8 contains a cross-site request forgery vulnerability that allows attackers to perform unauthorized actions on behalf of authenticated users.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00113 · Published 2026-06-15 · No fix listed CWE-352
Priority LOW 22
The Calculated Fields Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.2.40 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00301 · Published 2024-01-11 · No fix listed CWE-87