WordPress Appointment Hour Booking plugin <= 1.3.71 - Missing Authorization vulnerability
Priority LOW 39CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Appointment Hour Booking plugin <= 1.3.71 on WordPress.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00549 46th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| codepeople | Appointment Hour Booking (WordPress plugin) | <= 1.3.71 – 1.3.71 | — | No fix listed | CNA |
- Appointment Hour Booking (WordPress plugin) Vendorcodepeople Affected <= 1.3.71 – 1.3.71 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2022-41692
- 2026-10-03 Alias added: GHSA-fx88-q6f3-x6wf
References
More codepeople vulnerabilities
- TI-2024-00790 Booking Calendar < 1.3.83 - CSRF appointment scheduling CVSS 3.1HIGH 8.8
- TI-2024-11385 BookingPress < 1.1.23 - Unauthenticated Export File Download CVSS 3.1HIGH 7.5
- TI-2024-03387 Smart Image Gallery < 1.0.19 - Update/Delete Google API Key via CSRF CVSS 3.1MEDIUM 6.8
- TI-2023-05486 Contact Form Email < 1.3.44 - Editor+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2024-08220 Polls CP <= 1.0.75 - Admin+ Stored XSS via Custom Styles CVSS 3.1MEDIUM 5.4
- TI-2024-08217 Polls CP <= 1.0.75 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.4
Sources
- CVE-2022-41692 · CVE Program
- CVE-2022-41692 · NVD
- FIRST EPSS
- GHSA-fx88-q6f3-x6wf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences