Read the docs

Elastic

Records415All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical22CVSS 9.0–10.0
CVSS high119CVSS 7.0–8.9

Exploited now

Elastic records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

13 records in Logstash · all components

Priority LOW 37

Logstash versions before 7.4.1 and 6.8.4 contain a denial of service flaw in the Logstash Beats input plugin.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0208 Published 2019-10-30 No fix listed CWE-400
Priority LOW 36

An issue was identified by Elastic whereby sensitive information is recorded in Logstash logs under specific circumstances.

CVSS 3.1HIGH 8.4 Local Low privileges No interaction EPSS 0.00338 Published 2023-11-15 Fixed in 8.11.1 CWE-532
Priority LOW 31

When logging warnings regarding deprecated settings, Logstash before 5.6.6 and 6.x before 6.1.2 could inadvertently log sensitive information.

CVSS 3.0MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01017 Published 2018-03-30 No fix listed CWE-532
Priority LOW 29

Logstash 1.4.x before 1.4.5 and 1.5.x before 1.5.4 with Lumberjack output or the Logstash forwarder does not validate SSL/TLS certificates from the Logstash server, which might allow attackers to obtain sensitive informa…

CVSS 3.0MEDIUM 5.9 Network No auth No interaction EPSS 0.01219 Published 2017-08-09 No fix listed CWE-295
Priority LOW 18

In Logstash versions after 6.4.0 and before 6.8.15 and 7.12.0 a TLS certificate validation flaw was found in the monitoring feature.

CVSS 3.1LOW 3.7 Network No auth No interaction EPSS 0.00459 Published 2021-05-13 No fix listed CWE-295
Open these records in search →