Read the docs

WP OnlineSupport, Essential Plugin

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

WP OnlineSupport, Essential Plugin records in CISA KEV

No WP OnlineSupport, Essential Plugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Wp Blog And Widget · all components

Priority MEDIUM 58

The WP Blog and Widgets WordPress plugin before 2.3.1 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to pe…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00649 Published 2023-02-06 Fixed in 2.3.1 CWE-79
Open these records in search →